Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WMP10....no sound?


  • Please log in to reply

#1
remy

remy

    New Member

  • Member
  • Pip
  • 2 posts
hey guys whats up, im remy. I have WMP10 and i listen to alot of music i rip, and i stream alot of music off of the media player when im doin homework, chillin, etc... I also watch alot of gaming videos (ie css, cod, sof2). So the other day im doing some chemistry and im listening to some of my music with WMP10 (which is the only thing i use) and all of a sudden the sound just stops. There is no sound whatsoever for anything i open in wmp, even though the files are playing (with vids i still get the picture, just no sound). My sound works for everything else, so i know its just a problem with the media player. I thought i might need a codec, but im not sure if thats the problem. I would really appreciate it if someone could help me fix this or at least give me a site that would.

Thanks alot guys

PS, im new to this forum, so any help i can get i would be extremely appreciative of

Edited by remy, 27 June 2005 - 04:19 PM.

  • 0

Advertisements


#2
^tree

^tree

    Member

  • Member
  • PipPip
  • 31 posts
Hmm well did u try searcing at the microsoft site for this issue cause i mean it is their program but i think since it just randomly stopped or as u make it sound that u may want to check all ur audio settings in te options and aswell as in the volume control in the bottom right on ur taskbar(the thing that looks liek a speaker) and see if it has anytign turned down or muted. also make sure the volume isnt turned down on the media player.i mean these sound kinda silly but it happens to me all the time.
  • 0

#3
remy

remy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
do any of the geeks to go staff have any suggestions? ive tried everything, and i cant even find wmp10 mp3 audio codecs anywhere
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP