Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft AntiSpyware


  • Please log in to reply

#1
CelestialTeardrop

CelestialTeardrop

    Member

  • Member
  • PipPipPip
  • 262 posts
Hello,

I recently installed Microsoft AntiSpyware, but there appear to be several problems.

I set the automatic scan to run once weekly at 8pm on Wednesdays. It ran today, Monday, at 8pm. I checked the setting on the system summary screen, and it displayed Wednesday 8pm, but when I clicked on "Scan Schedule," the "Schedule Scan" dropdown menu was blank; also, the start time showed "12:00:00am" and "Current scheduled scan runs at: lblScheduleDisplay".

Further, in the System Explorers section, there is nothing listed under "system explorers."

Thanks in advance.

Edited by CelestialTeardrop, 27 June 2005 - 09:04 PM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
go to help, then about and seen when your version expires. if it expires in july then go back to ms and download the latest version (just releasd).
  • 0

#3
CelestialTeardrop

CelestialTeardrop

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 262 posts
I had already uninstalled and reinstalled the program, and now it expires on 12/31/05, but the same problems remain. I have found several articles that state the problem with the scheduling feature has been reported several times (though they offer no solution), but no mention of the system explorers issue.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
thats wierd. I use it on 7 systems of my own (work and home). also install it on many clients system at work. Have not seen any issues yet.

:tazz:
ok I just upgraded my antispy yesterday. sure enough system explores is empty. the other advanced tools are there.

Well they are calling it a "beta"....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP