Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Blaster Live Intallation Problems


  • Please log in to reply

#1
McKnight

McKnight

    Member

  • Member
  • PipPip
  • 92 posts
I just recently reformatted my computer (Windows ME) and am in the process of installing all of the programs that I had prior to reformat. I have been successful with almost every program. However, Sound Blaster Live is giving me problems. Now, I lost the installation guide so I am just going on a whim. I have two different disks, one that has drivers on it, and the other that I believe is more drivers (??). Now, I have tried both disks; in the middle of the installation process it tries to search for the the needed material to continue the installation process... It wants the Windows ME Edition CD-ROM, but I do not know the exact Windows ME CD-ROM it wants, considering I have many different ones (i.e. Resource, Applications, etc.).

Could someone please help me out with what could be the problem? Thank you...
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP