Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unsolvable Problem


  • Please log in to reply

#1
yafim

yafim

    Member

  • Member
  • PipPipPip
  • 116 posts
Hey. I while ago i had a problem, i went to the hijack forum for help, but after 4 pages of posts we couldn't solve it... you can see the topic here:
http://www.geekstogo...lem-t39200.html

Now, after you'll read it you'll see Nothing worked... except i think the one thing that could work is a system restore. Of course, it didn't work when i tried it, can you help me figure out why it doesn't work?
:tazz:
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
let's try an experiement

download, unzip, and then double click the fixgif.reg file and say yes to merge

try IE and the page you showed in the screen capture...torrentspy or something

Attached Files


  • 0

#3
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Nope.. it didn't work.
But still, you don't know why my system restore didn't work? and what do you propose to do next.. i mean every problem has to have a solution.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
in control panel, set up a new user account

Log into that new account after a reboot

same or different?
  • 0

#5
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Wow, it all works fine from the othr user, the websites work normally :tazz:.. but how do i fix mine?
  • 0

#6
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Meaning only that new user is working.. mine is still having the problem..
  • 0

#7
poorak

poorak

    Member

  • Member
  • PipPip
  • 39 posts
Dear yafim , r u fully sure that your computer is infected by virii/adware/trogens/etc.....then do the first step and if u r not sure and think that your window files are damaged then go for the second.......even if these don't solve your problem then plz make me aware of it..

1) Down load MICROSOFT ANTISPYWARE >>>just run in for a scan.....and i m sure if you have any of the spywares etc they will be caught redhanded.

2.0)go the following page >>
Click here
>>this page will definately remove any missing file from your computer / OS

2.1)Even easier process is to use sfc
the procedure is given on following page SFC SOLUTION


Even then your problem is not solved >>
plz make a reply as their can be dozens of minor problems....i have suggested for major problem that u could face
:tazz:
  • 0

#8
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Tried the first solution, the scan didn't find anything. So it's not a spyware problem. But I still think that the changes I made to the registry are the problem, so the only way to restore them is by system restore right?
well, that doesn't work, so i read the 2nd solution but i don't have the XPcd to do what it asked..
I tried your 2.1 solution, because i don't have the XP cd to use for solution 2 and this is what i got in the command prompt window after i typed "sfc/scannow":

"You must be an administrator running a console session in order to use Windows File Checker utility"

?
  • 0

#9
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

So where is your XP cd as you would need it for either #2 solutions!!

Murray
  • 0

#10
poorak

poorak

    Member

  • Member
  • PipPip
  • 39 posts
:tazz: Hmm got a nice bit of problem

Let's see for the registry problem ,have you tried the ERROR NUKER

oTHER than this could be the solution posted by admin
  • 0

Advertisements


#11
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Um.. no i havn't tried Error Nuker, what is it?

And Murray, it's either somwhere in the house (which is not likely) and i can't find it, or it's with the guy that gave us the comp, he's a family friend and he configured our comps so...
  • 0

#12
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Then I suggest you get it as he was legally required to give it to you.. Are you running SP1 or SP2 on your system??

Murray
  • 0

#13
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Yep, running a SP1...
but w8, do i need the CD also for the 2.1 solution?
  • 0

#14
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP

Yep, running a SP1...
but w8, do i need the CD also for the 2.1 solution?

View Post


Yep.. If SFC finds something wrong or missing, it will require the XP cd to re-install/fix it!!

Murray
  • 0

#15
yafim

yafim

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 116 posts
Okay, thanks, i'll try to contact him and ask him where the CD is, but it might take until sunday or monday or even more if he has to bring it to me.... so i'll reply when i'v got it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP