Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IP Address 169.254.......


  • Please log in to reply

#1
86hawkeye

86hawkeye

    New Member

  • Member
  • Pip
  • 4 posts
I have an emachines T1440 with Windows XP.

After downloading a windows update late yesterday afternoon, I could not connect to the internet.

I checked cable modem (unplugged for 1 minute, etc), checked connection to my desktop PC, etc., all to no avail.

I reinstalled a newer Realtek 8139 Ethernet (fast NCI) card driver. Still nothing.

I do notice that I have a "1394 Net Adapter" right above my ethernet card in device manager. It has a yellow circle with an exclamation. However, I don't know if this is a problem, because I've read that this 1394 Net Adapter does not really affect internet connectivity.

I tried uninstalling and reinstalling the 1394 Net Adapter as well as resetting my TCP/IP stack.

I have IP address to be automatically assigned but I get an IP address of 169.254....etc., which I know is not good.

I will use the malware, etc tools you have suggested tonight when I get home. Emachines tells me that I'm at the end and need to reset my PC (major hassle).

Does anyone have any initial thoughts?

I will post results of my work tonight.

Thanks.
  • 0

Advertisements


#2
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
It might help to asing the IP adress your self, all the following numbers that I have put in are my setings on my computer.

To start click on enternet conections in the control panel. right click the conection you want to use and chose properties. in the screen that comes up there will be a list on option should be Internet Prolocal (TCP/IP) then click properties. click "use the following IP adress" under IP adress: type 192.168.0.101 , under subnet mask: type 255.255.255.0 , under Default gateway: 192.268.0.1 .

This sould work but if it dose not you might have a more serious problem that is a bit above me.I would installer the driver for the other thing you talked about just in case.
  • 0

#3
86hawkeye

86hawkeye

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
It's OK now.

See link.

http://www.geekstogo...254-t40483.html

Thanks for the advice.
  • 0

#4
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
If it dose go wrong again it might be the windows up date. I had windows updates kill my computer I am told that it might be that to many downloaded togeather cause incompatability but it might be other wise.
  • 0

#5
cnmsales

cnmsales

    Member

  • Member
  • PipPipPip
  • 123 posts
This is usually caused by your ISP. Disable all firewalls and try to run a release/renew. If you get unable to contact DHCP server and your not using a router then the problem is most liekly on your ISP's end.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP