Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

many problems w/computer need help!


  • Please log in to reply

#1
biantara

biantara

    New Member

  • Member
  • Pip
  • 1 posts
I'm new to this board so please bear w/me. My main problem is once my computer boots up it may run for 2 min. or 4 hrs. depending on the application I am running at the time. I'm running windows 98 first edition,

I have a GeForce 4mx4000 128mb ddr 8x AGP video card w/tv out
a Shuttle av49pn socket478 atx mb. w/ via pt800 + vt8237 chipset
1024 mb ddr ram pc7200 184 pin dimm mem.
intel p4 2.53ghz cpu
hitachi 82.3 gbudma/100 7200rpm 2m ide hdd
philips psc705 seismic edge 5.1ch pci sound card
17in lcd monitor

also some problems I am having is now the computer wont recognize the mouse, also even in the bios the computer says that my cpu is a 1.9ghz, also since my last start up now windows wond recognize my A: drive.
many problems and I have run out of things to try someone please help!!!

SYSTEM WAS JUST BUILT 4 WEEKS AGO.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP