Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

problem conecting to internet through router

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
i am currently at my fathers place n i have broght my laptop with me aswell as my router. i have been able to conect to the internet using the router for the desktop computer but the laptop seems to have problems. i am using a linksys router and i am running with a webstar modem if that is any help.

any help would be qreatly appreciated if u need more info just post it
  • 0





  • Member
  • PipPip
  • 43 posts
what is the laptop interface?
wifi card? hard wire? (cat5 cable)

Is your laptop properly configured to access the net work?
Is the network setup to allow your (or any other) system use it?

To start try this:
take the cable from the modem, and plug it into your laptop. (assuming you have a connector for that purpose)
The browser and the operating should detect the request and autoconfigure the network settings (it does on my wife's laptop)

By connecting directly to the modem, your are eliminating one route of diagnosis.
Once you get the laptop to work with just the modem, at least you will know that you system can accept it.
Then reconnect the modem cable back to the router (make sure the desktop is getting the signal, then try to access the network using your laptop. If it is a cable connection, the laptop should not need to be reconfigured.
If it is a wifi card, then your laptop needs transition to recognize the wifi card as the source of the incomming signal.
You may have to go to the system tray (right side of your taskbar) and right click the connectivity icon. This will present you with options to select enable or disable certain connection features. Play with this and be patient.

Good luck.
  • 0



    Retired Staff

  • Retired Staff
  • 424 posts
run the network wizard and select the interface for your default internet connection, also don't forget to select that this Pc connects directly to the internet. That should solve your problem.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP