Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Hanging on start


  • Please log in to reply

#1
Marz1983

Marz1983

    Member

  • Member
  • PipPip
  • 13 posts
Using XP Pro

Related to norton in some way. Just started happening a day or so ago, can't find much on the web about the problem.

"The Symantec Core LC service hung on starting."

Causes entire PC to freeze up, dosn't let me connect to the net till it starts(60-120secs).

Have a few other errors too... if anybody can help

The NTPort Library Driver service failed to start due to the following error:
The system cannot find the file specified.


DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service helpsvc with arguments "" in order to run the server:
{833E4010-AFF7-4AC3-AAC2-9F24C1457BCE}



and, occationally

The Computer Browser service terminated with the following error:
This operation returned because the timeout period expired.


I keep my system rather free of spyware/viruses. Gonna run a scan after I post this.

Thanks for the help.
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Hi Marz. Welcome to Geeks to Go. <_<

Let us take a closer look at what is running on your PC. We'll need you to use a free diagnostic tool (HiJackThis) and post a log back here with the results.

Click the HijackThis Guide in my signature, download it and follow the instructions in the guide.

Most of what it lists will be harmless or even essential, DO NOT delete or modify anything yet! Someone will be along to tell you what steps to take after you post the contents of the scan results.
  • 0

#3
Marz1983

Marz1983

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Hi Marz. Welcome to Geeks to Go.  <_<

Let us take a closer look at what is running on your PC. We'll need you to use a free diagnostic tool (HiJackThis) and post a log back here with the results.

Click the HijackThis Guide in my signature, download it and follow the instructions in the guide.

Most of what it lists will be harmless or even essential, DO NOT delete or modify anything yet! Someone will be along to tell you what steps to take after you post the contents of the scan results.

View Post



Well, now my computer isn't even connecting to anything. The wireless connection establishes, but I never get a reply from the router so I can't download HiJackThis until its connecting again.
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Do you have access to another computer? You could download Hijack This to a floppy, and then run it on your system.
  • 0

#5
Marz1983

Marz1983

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Do you have access to another computer? You could download Hijack This to a floppy, and then run it on your system.

View Post


Well, if I posted I must have access to another computer, yes?

But I got it, re-installed the wireless router... decided to stop working for some reason<shrug> Heres the log

Logfile of HijackThis v1.98.2
Scan saved at 5:18:16 PM, on 10/6/2004
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\netdde.exe
C:\WINDOWS\System32\msiexec.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe
C:\Program Files\Microsoft Hardware\Mouse\point32.exe
C:\WINDOWS\system32\wuauclt.exe
C:\PROGRA~1\MOZILLA.ORG\MOZILLA\MOZILLA.EXE
C:\Documents and Settings\Owner\Desktop\HijackThis.exe

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O4 - HKLM\..\Run: [POINTER] point32.exe
O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [B] "C:\Program Files\BOINC\boinc_gui.exe" -min
O8 - Extra context menu item: Download with GetRight - C:\Program Files\GetRight\GRdownload.htm
O8 - Extra context menu item: Open with GetRight Browser - C:\Program Files\GetRight\GRbrowse.htm
O9 - Extra button: Messenger - {4528BBE0-4E08-11D5-AD55-00010333D0AD} - C:\Program Files\Yahoo!\Messenger\yhexbmes0521.dll
O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {4528BBE0-4E08-11D5-AD55-00010333D0AD} - C:\Program Files\Yahoo!\Messenger\yhexbmes0521.dll
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\PROGRA~1\AIM\aim.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: All-Star Football Challenge by pogo - http://allstarfb2.po...2-ob-assets.cab
O16 - DPF: Canasta by pogo - http://canasta.pogo....a-ob-assets.cab
O16 - DPF: Dice Derby by pogo - http://checkeredflag...g-ob-assets.cab
O16 - DPF: First Class Solitaire by pogo - http://solitaire.pog...2-ob-assets.cab
O16 - DPF: Jokers Wild Poker by pogo - http://vpjoke.pogo.c...d-ob-assets.cab
O16 - DPF: Poppit TM by pogo - http://poppit.pogo.c...t-ob-assets.cab
O16 - DPF: Spades by pogo - http://spades.pogo.c...s-ob-assets.cab
O16 - DPF: Word Whomp Whackdown by pogo - http://whackdown.pog...n-ob-assets.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupd...b?1093967864684
O16 - DPF: {B9191F79-5613-4C76-AA2A-398534BB8999} (YAddBook Class) - http://us.dl1.yimg.c...utocomplete.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{59E3E528-DB7B-49F4-811D-FA79D7DF413D}: NameServer = ***.***.*.**,***.***.*.**
O17 - HKLM\System\CS1\Services\Tcpip\..\{59E3E528-DB7B-49F4-811D-FA79D7DF413D}: NameServer = ***.***.*.**,***.***.*.**
  • 0

#6
maddyfan171

maddyfan171

    New Member

  • Member
  • Pip
  • 1 posts
The same thing happened to me to. This happened to me because I had 2 different virus programs running at the same time conflicting with each other. I had to remove 1 of them and it was fixed very simply.
  • 0

#7
Marz1983

Marz1983

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

The same thing happened to me to. This happened to me because I had 2 different virus programs running at the same time conflicting with each other. I had to remove 1 of them and it was fixed very simply.

View Post


Only have norton, always have had norton.
  • 0

#8
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Log is clear. <_<
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP