Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I messed up badly...


  • Please log in to reply

#1
Kaiser_Strafe

Kaiser_Strafe

    New Member

  • Member
  • Pip
  • 1 posts
I was playing guildwars and the chars all greyed out and so the support faq told me to update my driver. I went to nvidia to update my 5200 driver and it told me to uninstall all the display driver. I did so and than I tried to insal some of the updates for my comp few worked others told me not compatible, I havent installed the few I dled and seeming my video controller has disappeared and now everytimg I upload my computer it tells me I have the new hardware to install, which never was the case until I deleted the Nvidia Display from the programs. I'm running a labtop and the nvidia card is built into it, I never added it myself and it came with the labtop. I would greatly appreciate if someone could give me a NORMAL response that I could understand :tazz: to fix this problem that doesnt require spending money. I'm not to hot with computers as you can see.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Go to Device Manager, uninstall your video card, reboot, let XP "find" it, and let it search for the right drivers on the net.

Johanna
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP