Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

TrendNet Router


  • Please log in to reply

#1
darkestknight

darkestknight

    New Member

  • Member
  • Pip
  • 2 posts
Hi all. I am on AOL Platinum Broadband, and when using the supplied BT modem I had no issues at all. I do not tend to use the AOL Browser, preferring to just use the Dialler software with Mozilla Firefox 1.04. My flatmate has purchased a laptop, and decided to get a Trendnet TEW-435BRM Router. We had a few minor niggles, but the ADSL connection is sound and ALMOST everything is normal.

The thing that ISN'T normal is the fact that certain web pages (Hotmail, AOL UK, lloydstsb, mozilla.org) just refuse to open, stating that the 'document contains no data'. These pages are still (mainly) available within the AOL Browser, but I want to stick to Firefox.

I have changed my MTU to its optimum setting on both PCs and the Router. I have switched off the URL filtering on the Router, and have set Rules to allow all traffic, thereby bypassing the Router's firewall. There are no problems with IP addresses. Has anyone had a similar problem, and if so what the [bleep] do I do? It's a bit frustrating to say the least!
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Open up Firefox, click Tools at the top, then click Options. Next click Advanced on the bottom left of the Options Window. Now scroll down and make sure your settings look like this:


firefox.jpg

Then close the browser, open it back up and try again.

-=jonnyrotten=- :tazz:
  • 0

#3
darkestknight

darkestknight

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
My settings match those jonny, and it still doesn't work. I think it is more to do with the router because it is the same in IE6.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP