Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problems with Adaware 1.06 and XP


  • Please log in to reply

#1
rocky4

rocky4

    New Member

  • Member
  • Pip
  • 2 posts
I downloaded Adaware 1.06 to replace the 1.05. Adaware won't run past the 42000 file. It shuts down and won't respond. I cannot find out why it freezes so I cannot find the bug causing this.

Norton runs fine and Spybot is fine. It comes out clean for viruses, malware etc. Is this a firewall issue? Thanks for any info.
  • 0

Advertisements


#2
Les1451

Les1451

    Member

  • Member
  • PipPipPip
  • 165 posts
Did you uninstall the old version before installing the new one ?
  • 0

#3
rocky4

rocky4

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Did you uninstall the old version before installing the new one ?

View Post


Yes--then I uninstalled 1.06 and redid everything. No luck. I reinstalled 1.06 and tried again. No luck. I uninstalled everything adaware and redid it again. No luck. Thanks for any help!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP