Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP: Slower boot after SP2


  • Please log in to reply

#1
Marky_94

Marky_94

    Member

  • Member
  • PipPip
  • 10 posts
Hi,

My computer boots slower after i installed SP2. I´ve this problem along time but i didnt really care about it. But now i wanna fix it.

I start my PC. I see a HP image, later i see this Windows Xp image and there´s the problem. It loads for a few seconds and then it freezes/hangs. After 20-30sec it continues to load. As I´ve said this happend after i installed SP2.

I hope you can help :tazz: !

Best Regards,
Marky
  • 0

Advertisements


#2
drats666

drats666

    Member

  • Member
  • PipPip
  • 14 posts
this is because windows sp2 adds some things to your startup menu. i personal dont use sp2 but i had it it slowed my computer down to much so i uninstalled it.

if u wish u might be able to uninstall the sp2(depending if u anchored it or night).
or if u wish to disable some your startup programs u can get a startup manager(there is one in spybot.and i think all computers should have spybot for spyware)
u can get the spybot at http://www.safer-net...load/index.html

to use the startup manager u download and install spybot.
run spybot(i suggest u go through the little tutorial it has)

once u finished the tutorial or skipped it go upto the top menu and in the mode switch to advance mode.
this will cause more tabs to show.
on the lefthand side select the tools tab and select system startup. uncheck anything you dont recognize.

next time you restart it should load faster.


i do suggest he uninstalles it. not many older computers will successfuly run sp2 cause of the drain it puts on your computer.which is why its not on my laptop which is what i use everyday and is very secure(well one my laptops anyways).

of course thou uninstalling it should be a last option.

Edited by drats666, 08 July 2005 - 03:19 PM.

  • 0

#3
woody1977

woody1977

    Member

  • Member
  • PipPipPip
  • 146 posts
I really suggest you don't un-install sp2, if it is hanging that much, goto the malware forum, follow the steps at the top of the page, in one of the threads, and then post a HJT log, does it actually freeze or just takes a while to load everything up, it maybe a simple case of having too much on your start up.

cheers woody.
  • 0

#4
Marky_94

Marky_94

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Hi Woody,

I have unchecked every unneeded program on start up. I did that before i posted this forum. Ok im going over to the malware forum, and yes, it does freeze while loading then after a few seconds it begins to load again.

Best Regards,
Marky
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP