Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows XP


  • Please log in to reply

#1
kghatz

kghatz

    New Member

  • Member
  • Pip
  • 5 posts
Hi,

when i am Logged in to the internet and i leave the pc unattended for 10 mins or so( i mean not working on it) it i s going to hybernation ( it stops and the screen saver goes on, and windows swith off.
when you try to re-use the pc, you have to press the user you want - welcome screen- and all the programms they load in - windows start again, like you start it from the beginning.

any help on how to stop this happening ?
i want to stop this function because it is not convenient when i download something.

i have checked the power options and also hybernation is off.


thanks
  • 0

Advertisements


#2
woody1977

woody1977

    Member

  • Member
  • PipPipPip
  • 146 posts
Tweak #3: Turn off Hibernation

If you don't use the Hibernation feature of XP, it's taking up a lot of unnecessary hard drive space. The space it takes up depends on your RAM. If you have 128 MB RAM, Hibernation takes up 127 MB, if you have 256 MB RAM, Hibernation takes up 254 MB, and so on. "Standby" and "Hibernation" are not they same thing. You will keep the "Standby" feature when you disable Hibernation. To turn off Hibernation:

1. Right-click on the desktop and click "Properties"
2. Hit the "Screen Saver" tab
3. Then click the "Power" button under "Monitor Power"
4. Click the "Hibernation" tab, then uncheck the box next to "Enable Hibernation"
5. Press "OK" and you have just saved a load of hard drive space!


I hope this helps
  • 0

#3
woody1977

woody1977

    Member

  • Member
  • PipPipPip
  • 146 posts
Or it could be that you have your pc set to switch off and ask for a password on re-logon, goto your desktop, right click, goto properties, goto screensaver, set the time to 0 mins, then just to the right of this it will have a check bx, with ask for password upon re-logon, or something quite similar, un check the box, this should stop your problem.

cheers woody.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP