Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Problem with Internet Explorer

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I am having a problem with my IE - When I enter certain URL's into IE, the entry has '/?%20' inserted into the url and then the page can't be found. Does anyone have any clues as to what this is about? and how to get rid of it? For example http://www.url.com gets changed to http:///?%20www.url.com.

Can someone point me in the right direction? I run ad-aware; Microsoft Anti-Spyware and AVG Free. Something tells me that the problem has to do with AVG. I have all components activated except the E-Mail Scanner because it screw up my emails.

  • 0





  • Retired Staff
  • 11,413 posts
Please Click here!, and follow the recommendations in the guide.

If you're still having trouble, We'll need you to use a free diagnostic tool, Hijack This. Follow the instructions in step five of this guide, and post your log as a new topic in the Hijack This forum. It will get a better response there from the people most qualified to analyze logs.

Most of what Hijack This lists lists will be harmless or even essential, DO NOT delete or modify anything yet! Someone will be along to tell you what steps to take after you post the contents of the scan results.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP