Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

About 2 months ago my computer was struck by lightning. The modem was fried, also system restore did not work. I went out and bought the same modem that was in the system and installed it. It was working OK until the other day when I tried to log on to AOL. An error message came up saying the port was invalid. I went into the control panel and the modem was now in port 5, was in port 3 before. I pushed the more info tab and a error:0028:0000000C came up. I tried taking the modem out with all the drivers and reinstalling but this did not work. The control panel will not recognize the modem in diagnostics.Also system restore still does not work. One more thing I ran the system restoration disk 1 and the finalized stage would not complete, would only go to 96% complete.

Any help would be appreciated.
  • 0




    Founder Geek

  • Administrator
  • 24,490 posts
Sounds like you may have fried another modem.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP