Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't install driver for new video card


  • Please log in to reply

#1
Tonesterh

Tonesterh

    Member

  • Member
  • PipPip
  • 22 posts
I can't get the driver loaded for my new video card. All I get is an error window(Windows could not load installer for Display Contact your hardware vendor for assistance) I also get this message when I try to remove it from the device manager. I downloaded the Windows installer 3.1 from Microsoft and that didn't help. I also cleaned all the nivida video drivers with driver cleaner software. I removed a Nivida Gforce4 MX-440-8X and installed a Quatro 280. Any ideas?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
what is your motherboard?

what is your display adapter showing up as in device manager at present?
  • 0

#3
Tonesterh

Tonesterh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Video Controller (VGA Compatiable)
  • 0

#4
Tonesterh

Tonesterh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
ASUS CULS-2
P-III 800
  • 0

#5
Tonesterh

Tonesterh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
More Info

Operating System System Model
Windows XP Professional Service Pack 2 (build 2600) No details available
Processor a Main Circuit Board b
800 megahertz Intel Pentium III
32 kilobyte primary memory cache
256 kilobyte secondary memory cache Board: ASUSTeK Computer INC. CUSL2-C REV 1.xx
Bus Clock: 133 megahertz
BIOS: Award Software, Inc. ASUS CUSL2-C ACPI BIOS Revision 1003 10/04/2000
Drives Memory Modules c,d
100.49 Gigabytes Usable Hard Drive Capacity
78.52 Gigabytes Hard Drive Free Space

SONY CD-RW CRX185E1 [CD-ROM drive]
3.5" format removeable media [Floppy drive]

WDC WD205BA [Hard drive] (20.53 GB) -- drive 0, s/n WD-WM9540122505, rev P76OA30A, SMART Status: Healthy
WDC WD800BB-75CAA0 [Hard drive] (80.00 GB) -- drive 1, s/n WD-WMA8E2694076, rev 16.06V16, SMART Status: Healthy 512 Megabytes Installed Memory

Slot 'DIMM 1' has 512 MB
Slot 'DIMM 2' is Empty
Slot 'DIMM 3' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 20.52 GB 1.42 GB free
g: (FAT32 on drive 1) 79.97 GB 77.10 GB free

Network Drives
None detected
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Tonesterh,

Sorry, I keep losing track of this thread.... Please PM me when you see this and we will try and get you straightened away, but I want to warn you that this is sometimes a far more difficult problem then it at first appears.

I'm one for two on this one and the one was a PC I had in front of me....if it is what I think it is it seems like a simple enough problem, but sometimes windows gets convinced the videocard you're installing is something else, and this results.

First, do you still have the old card?

Second, do you have a windows disk?
  • 0

#7
Tonesterh

Tonesterh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I have the old card but it is no good. No video signal. Running cheap PCI card now but would like to install a PNY Quadro 280 for dual monitors if I can get this problem fixed.

I have a windows XP Home disk but Im running XP pro on this PC will that work?

Also cant open the video properties by right clicking on the desktop. Would like to change screen savers. Maybe these issues are related.

Edited by Tonesterh, 23 July 2005 - 03:01 PM.

  • 0

#8
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
T:''

gerryf has been away from the computer, but I will try to find someone to look at your thread. Thank you so much for your patience.
  • 0

#9
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

I would like you to download and run EVEREST.

Copy and paste any part of the log concerning video or graphics..

Murray
  • 0

#10
Tonesterh

Tonesterh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Display:
Video Adapter Intel i752
Video Adapter Trident GUI9660XGi/968x/938x
3D Accelerator Intel i752

Graphics Processor Properties:
Video Adapter Intel 82815 Chipset - Integrated i752 Graphics [A-2]
GPU Code Name i752 (Integrated 8086 / 1132, Rev 02)

--------[ PCI / AGP Video ]---------------------------------------------------------------------------------------------

Intel i752 Video Adapter
Trident GUI9660XGi/968x/938x Video Adapter
Intel i752 3D Accelerator



--------[ GPU ]---------------------------------------------------------------------------------------------------------

[ Integrated: Intel 82815 Chipset - Integrated i752 Graphics [A-2] ]

Graphics Processor Properties:
Video Adapter Intel 82815 Chipset - Integrated i752 Graphics [A-2]
GPU Code Name i752
PCI Device 8086 / 1132
Bus Type Integrated
RAMDAC Clock 230 MHz
Pixel Pipelines 1
TMU Per Pipeline 1
Vertex Shaders Not Supported
Pixel Shaders Not Supported
DirectX Hardware Support DirectX v6.0

Graphics Processor Manufacturer:
Company Name Intel Corporation
Product Information http://www.intel.com...se/chipsets.htm
Driver Download http://support.intel...upport/graphics


[ Display adapters / Video Controller (VGA Compatible) ]

Device Properties:
Driver Description Video Controller (VGA Compatible)
Hardware ID PCI\VEN_1023&DEV_9660&SUBSYS_00000000&REV_D3
PCI Device Trident GUI9660XGi/968x/938x Video Adapter



[ Trident GUI9660XGi/968x/938x Video Adapter ]

Device Properties:
Device Description Trident GUI9660XGi/968x/938x Video Adapter
Bus Type PCI
Bus / Device / Function 1 / 9 / 0
Device ID 1023-9660
Subsystem ID 0000-0000
Device Class 0300 (VGA Display Controller)
Revision D3
Fast Back-to-Back Transactions Not Supported
  • 0

Advertisements


#11
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Are you using your onboard graphics card right now as that is ALL Everest is even showing on your system!!

Murray
  • 0

#12
Tonesterh

Tonesterh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
No, Im using a PCI card right now but got a new AGP card to try.
  • 0

#13
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
What is the make and model of the card you are using and the AGP card you have ready for the system??

Murray
  • 0

#14
Tonesterh

Tonesterh

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Not sure what the PCI card is but the AGP is a PNY Quadro 280.

I get the same error no matter which card I use.
  • 0

#15
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
I don't see SP2 on your system.. Install SP2 and you will get the newest Windows installer..

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP