Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot install or run adaware or spybot


  • Please log in to reply

#1
bugslayer

bugslayer

    New Member

  • Member
  • Pip
  • 2 posts
Just recently I tried to run Spybot 1.3. Application stated to load, but then aborted and screen went blank (back to desktop). I uninstalled Spybot 1.3, downloaded Spybot 1.4 and started with installation. Installation setup started but quickly aborted as well and screen went back to desktop.

Same with AdAware. Downloaded but aborted installation.

I installed both programs and can run them in Safe Mode. Worked OK. But when I try to run them in normal mode, they still cannot load.

In windows explorer, when I highlight the spybot or adaware folder, the screen goes to the desktop and five seconds later everything is normal but the explorer is gone. It seems like something is preventing me from viewing or running these programs.

Any Suggestion???

Thank you,

Bugslayer
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
yes. go to http://safer-networking.org/ and download the latest version which is 1.4.

starjax
  • 0

#3
bugslayer

bugslayer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks, Starjax.
I did try to instal Spybot 1.4 but I encounter the same problem. Something seems to be preventing me from installing, running Spybot or AdAware. It does not let me look at the directories where these files are located either (in Windows Explorer).
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
ok, sounds like you have some other issues. lets start with this:
http://www.geekstogo..._Log-t2852.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP