Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Loss of User profile, inability to change desktop


  • Please log in to reply

#31
Johio

Johio

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
i did as you said and changed it from referencing Joshua.000 back to Josh, and when i restarted it took at least 10 minutes to logon and then my desktop was empty again.

however, when I'm not running in safe mode it seems like my video resolution is at 640x480 and the colors are all washed out and faded. This happened after a restart yesterday, but earlier today it loaded up with normal colors and resolution, but now its back to booting up faded and huge again. But like I said in safe mode the video is normal.

I really don't need the profiles any more, i just need to fix these problems. I just think they're probably related. Any more ideas?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP