Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cpu temp


  • Please log in to reply

#1
kelleydm

kelleydm

    Member

  • Member
  • PipPip
  • 12 posts
just for curiosity was wondering of a cpu temp of 30c average idle speed is normal. seems a bit low. thank you for your input.
  • 0

Advertisements


#2
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts
Is that from the bios or are you using a program in windows?
  • 0

#3
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Seems low but it might just be an innacuracy in your thermocouple. What does it say you load temp is.
My temps are 34 idle and 43 load so yours arent that far off normal and if correct are very good.

Edited by warriorscot, 08 July 2005 - 04:38 PM.

  • 0

#4
kelleydm

kelleydm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
the temp i got from the cmos and from speedfan.
the temps are as follows in speedfan. temp1 30c
temp2 -55c
temp3 15c
hd0 36c
temp1 25c

not sure what each is the only for sure one i know is 30c cpu temp. matches the cmos.
  • 0

#5
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
your temp 2 is that 55 or -55 because if its 55 that will be your CPU its always the hottest component. If its -55 then your thermocouple on the cpu is buggered try a thermal probe to double check. Your temp 3 also seems low unless of course you live somewhere very cold.

Edited by warriorscot, 08 July 2005 - 05:15 PM.

  • 0

#6
kelleydm

kelleydm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
that is -55 and temp in my computer room goes from 65f to 70f. would that make it a cold climate?
  • 0

#7
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts
most likely its just a glitch in speedfan

It can show some wierd stuff on some motherboards...id trust the bios first and sometimes there not right either ;)


What motherboard are you running?


check this program out its good stuff :tazz: http://www.lavalys.c...p?pid=1&lang=en
  • 0

#8
kelleydm

kelleydm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
ecs 741gx-m with a sempron 2200+ cpu
  • 0

#9
kelleydm

kelleydm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Sensor Properties:
Sensor Type ITE IT8712F (ISA 290h)

Temperatures:
CPU 19 C (66 F)
Aux 31 C (88 F)
WDC WD1600JB-00EVA0 36 C (97 F)

Cooling Fans:
CPU 5114 RPM

the cpu seems to be bouncing using the everest program sometimes as high as 48c and as low as 2c for some reason. the aux seems be what my bios cpu temp shows. strange

Edited by kelleydm, 08 July 2005 - 06:56 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP