Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

stealthSWs114.h!dll Revisited [RESOLVED]


  • This topic is locked This topic is locked

#16
paules41

paules41

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
DONE.

I installed SpywareBlaster, SpywareGuard, IESpy-Ad, and Sygate Personal Firewall (I disabled Windows XP firewall after getting Sygate running).

I kept Norton Anti-Virus.

Windows Update is on automatic.

Ad-Ware SE Personal and Spybot were already installed.

LOOKS LIKE I'M GOOD TO GO.

I can't thank you enought. It took several hours to fix this but you saved me many more. :tazz:
  • 0

Advertisements


#17
kool808

kool808

    Visiting Staff

  • Member
  • PipPipPipPip
  • 1,690 posts
You are always welcome my friend. We are glad we had helped you. :tazz: ;)
  • 0

#18
kool808

kool808

    Visiting Staff

  • Member
  • PipPipPipPip
  • 1,690 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :tazz:

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP