Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Shortcuts and Word .doc fail to open correctly


  • Please log in to reply

#1
GooberSnott

GooberSnott

    New Member

  • Member
  • Pip
  • 3 posts
Sorry this is so long but i want to be thorough explaning.
My problem was first noticed when I clicked a desktop shortcut to a word document that I have with all my passwords for web sites I visit Word opened but the file was Blank and I get an error popup, Windows cannot find C:\Documents and settings\username\my documents\passwords.doc, Make sure you typed the name correctly and try again….,
So I went to the folder that it is saved in and tried to open it, I get the same warning message and Word opens but the file/page don’t load it looks empty, no text on it and cant click inside of it to type/edit or do anything like you should be able to do.
If I leave this blank word document open and click on the same saved document in the folder its in a second time it opens correctly…..this is true with all saved Word documents and Excel documents on my PC. If I open Word or Excel first and click open/and navigate to a .doc/.xml it will open just fine.
I have also noticed I have one program PAINTSHOP PRO that don’t start anymore, the mouse changes to Working for 10-20 seconds when I click to start it but it never appears, I have noticed though that after I try to start Paintshop it shows up in Task Manager as running. I have un/reinstalled 2 times and it still acts the same.
I have tried sfc/scannow but not sure its running right, it will ask for the Windows Home CD witch I have in the CD drive ay different intervals while it is checking dll’s I have to click the RETRY button 2 times for every message asking for the CD before in will continual and the problem with Word documents and shortcuts still exist.
I have used msconfig in “Diagnostic Startup-load basic devices and services only” with everything unchecked, problems still there, loaded system.ini/win.ini/ etc. one at a time and problem is still there, BUT if I boot into Safe Mode all of my saved Word/Excel documents open and correctly and even Paintshop starts correctly.
I also have noticed that web link from inside of programs i.e. a link in Help & support to http://www.symantec.com/techsupp/ from inside Nortons SystemWorks it will open a web page but its just a blank white page, But if I don’t close this blank web page an click the link in Help & support a second time the page fills in as it should to the web site.
Web links on desktop have this same strange behavior
I have run a Virus scan/pestpatrol scan/ an don’t see any unknown stuff in Hijackthis, infact I’ve uninstalled many programs one at a time to see if they might be the culprit.
I’m here cause I am no expert, but im not totally lacking when it comes to computers either it’s like a run.dll or the windows installer is corrupt or something but this has me stumped.
I have even done a Windows Repair and its still messed up,
So to sum it up I have to click on a saved .doc 2 times without closing the first one that never fully loads to get it to open. And shortcuts to .doc/.xml and web links fail to open unless I click link/shortcut twice without closing the first blank page that does open..Hope someone can figure this out, I really have noway to backup 50+Gigs to do a Re-install of Windows.
  • 0

Advertisements


#2
samiko

samiko

    Retired Staff

  • Retired Staff
  • 424 posts
try repairing MS Office. If you have the CD for Office just pop it into the CD-ROM and repair.
  • 0

#3
GooberSnott

GooberSnott

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thx for reply, BUT I have tried a Repair from Office XP CD before and after I did the Repair to Windows XP, I have even Picked the Complete reinstall from the CD since, I'm hesitant to Completely uninstall it an try to reinstall because it will have to be re-Activated so if it comes to that i might as well format HD

Edited by GooberSnott, 11 July 2005 - 10:55 AM.

  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
try disabling Norton plugins

within Norton, click Options
In the section title Other click Miscellaneous
In the center you'll find Enable Office Plug-in
Remove the tick to disable it

Also, check

C:\Program Files\Microsoft Office\OFFICE11\STARTUP

Anything there? Move it out for a moment and see if it changes things.
  • 0

#5
GooberSnott

GooberSnott

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi gerryf , i belive you mean the office plugin in options for Nortons AV, i have uncheched it days ago when problem first started.
as for C:\Program Files\Microsoft Office\OFFICE11\STARTUP, mine is C:\Program Files\Microsoft Office\Office10\STARTUP and its a empty folder
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP