Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Newbie setting up wireless in room unsuccessful


  • Please log in to reply

#1
jkklau

jkklau

    Member

  • Member
  • PipPip
  • 41 posts
Hi all,

I been trying 3 days but still unsuccessful with my wireless setup so any assistance is much appreciated.

I have;

1. 1 x NEC Aterm WD701CV Modem
2. 1 x D-Link DI-624 Wireless Router
3. 1 Notebook with wireless capability

I followed the instructions booklet provided by D-Link.

I managed to access the D-Link Setup Wizard, and followed the step-by-step instructions. However, I still cannot access the Internet.

What am I doing wrong? Is there something I ought to know?

:help: ;) :tazz: ;)
  • 0

Advertisements


#2
cnmsales

cnmsales

    Member

  • Member
  • PipPipPip
  • 123 posts
First off does your ISP require that you connect with DHCP, Static, or PPPoE?

Also, does the connection work when ever you hook your computer to the router via Ethernet cable?

It will also be helpful to know what version of windows you are using.

Thanks
  • 0

#3
jkklau

jkklau

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts

First off does your ISP require that you connect with DHCP, Static, or PPPoE?

Also, does the connection work when ever you hook your computer to the router via Ethernet cable?

It will also be helpful to know what version of windows you are using.

Thanks

View Post


thank you for kind assistance.

1. my ISP require PPPoE.

2. no, does not work via Ethernet cable.

3. windows ME. (I tried another notebook with XP), both notebook can access the D-Link wizard, but not Internet.

tks again.
  • 0

#4
cnmsales

cnmsales

    Member

  • Member
  • PipPipPip
  • 123 posts
OK, when running through the Dlink wizzard did you set it up as PPPoE?

Please log back into the dlink router and make sure it is still set to use a PPPoE connection. Also click on the status tab and see if it shows you as connected.

Report back with this information.

Im assuming the connection was working before installing the router correct?
  • 0

#5
jkklau

jkklau

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts

OK, when running through the Dlink wizzard did you set it up as PPPoE?

Please log back into the dlink router and make sure it is still set to use a PPPoE connection. Also click on the status tab and see if it shows you as connected.

Report back with this information.

Im assuming the connection was working before installing the router correct?

View Post


thank you for your time.

yes, the connection was working before installing.

here are my status results.

LAN
MAC Address 00-13-46-40-11-70
IP Address 192.168.0.1
Subnet Mask 255.255.255.0
DHCP Server Enabled

WAN
MAC Address 00-0D-02-73-9D-6C
Connection PPPoE Connecting
IP Address 0.0.0.0
Subnet Mask 0.0.0.0
Default Gateway 0.0.0.0
DNS 210.196.3.183 210.141.112.163

Wireless 802.11g
SSID WARPSTAR-37DCD9
Channel 6
Encryption Disabled

thank u again
  • 0

#6
cnmsales

cnmsales

    Member

  • Member
  • PipPipPip
  • 123 posts
Ok it is trying to connect to your ISP. What I need you to do is retype your username and password in the router under PPPoE connection and apply the settings. Then click on status tab and see if it is connected or if it gives an error. If it connects try and view a page, if it does not id like you to bypass that router and try using the windows XP machine again and create a PPPoE connection on it.

To do this go to control panel, then go to internet options. Click on the connections tab and click the setup button. You will get a new window. Click next here. Leave green dot in first option and click next again. Put green dot in second option and click next. Put the green dot in the second option again and hit next. On the next screen type anything you want to here then hit next. On this screen type in your user name and password for your ISP. NOTE you need to find out if your ISP requires you to use your full email adress or just username. Hit next here. On this screen put a check mark in the box and hit finish. You should now have an icon on your desktop for connecting to you ISP. Try it. If you are able to connect this way there is probably a problem with the router. I would recomend you contact the router manufacturer. If you are not able to connect please post your error here.
  • 0

#7
jkklau

jkklau

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
thanks for detailed guide.

i will follow the instructions and get back to you.

appreciate your time and assistance here.

:tazz:
  • 0

#8
jkklau

jkklau

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
hi,

i follow but still unsuccessful.. :tazz: ;) ;) :help:

i was wondering on my NEC Modem, there are some information like

SSID
MAC
registration id..

do i need to use any of these data for input into the Wizard?

tks again
  • 0

#9
cnmsales

cnmsales

    Member

  • Member
  • PipPipPip
  • 123 posts
Did you bypass the router and set it up in windows?

If not this is what you need to do now.
  • 0

#10
jkklau

jkklau

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts

Did you bypass the router and set it up in windows?

If not this is what you need to do now.

View Post


Hi,

Without the wireless router, D-Link DI-624, it works fine. (Direct phone line ==> NEC Aterm WD701CV ==> notebook (Ethernet cable direct, no wireless)

did i answer your question correctly? :tazz:
  • 0

Advertisements


#11
cnmsales

cnmsales

    Member

  • Member
  • PipPipPip
  • 123 posts
Looks like there is a problem with the router. For some reason it is not making a PPPoE connection.

Just one more question, when you bypass the router do you get a private IP adress such as 192.168.x.x or 10.x.x.x or does it give you a real world adress?

You can find this out by running ipconfig from the command prompt with the router bypassed.
  • 0

#12
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Yes, we need to know what IP address your machine is getting from the modem. If it is giving it a regular private IP address, then your problem is more than likely an IP address conflict. As cnmsales suggested, connect directly to the modem, leave the router out. Once you get an address and are able to connect, run the ipconfig /all command and see what type of address you are getting. If the address you are getting is 192.168.0.2, then you are definetly having an IP conflict. If this is the case, post back, this is a simple fix.

Greazy Mcgeezy
  • 0

#13
cnmsales

cnmsales

    Member

  • Member
  • PipPipPip
  • 123 posts
Yep, we may need to set your modem to bridge mode. Or we can give your router a different ip adressing range.
  • 0

#14
jkklau

jkklau

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
thanks all,

will do that and report to you guys in 2-3 hours time.

thank again all for your kind assistance and time.

regards, :tazz: ;)
  • 0

#15
jkklau

jkklau

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
Hi all,

back.

1. Funny thing is that when I ran the wizard again, it shows a connection using DHCP. but still no internet connection. is there any difference?

2. I spoke to my ISP provided. she mentioned something (in japanese) about my modem is also a router. Unfortunately due to language constraint, I could not understand much.

3. Is this something related to setting to Bridge Mode?

shall i throw away my wireless router and buy a new one?


:tazz: ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP