Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Removing rdsndin.exe help


  • Please log in to reply

#1
amtemp

amtemp

    New Member

  • Member
  • Pip
  • 6 posts
Hi, I have been infected with rdsndin.exe and I tried everything to get rid of it. Everytime I delete it then I go reboot the comp, it pops right back up. Ewido catches it on the spot. So my question is, how do I get rid of this rdsndin.exe permanately? Im sure I have more things along with rdsndin.exe also.

The thing that bugs me with ewido is that its only a trial version. I dont want to keep something thats not full version.

I saved my hijack log and I put it in the attachment. So if anyone could help me out that would be great. Thanks

Attached Files

  • Attached File  note.txt   7.64KB   96 downloads

  • 0

Advertisements


#2
tampabelle

tampabelle

    Member 5k

  • Retired Staff
  • 6,363 posts
We can definitely help you, but first you need to help us. The first step in this process is to apply Service Pack 1a for Windows XP or Service Pack 4 if you are running Win2k. Without this update, you're wide open to re-infection, and we're both just wasting our time.
Click here: http://www.microsoft...&DisplayLang=en
Apply the update, reboot, and post a fresh Hijack This log.

Edited by tampabelle, 19 July 2005 - 09:14 AM.

  • 0

#3
amtemp

amtemp

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I don't know whats going on but it won't let me update it. It says that I've already successfully updated service pack 3 but not the 4. Here is a picture I attached of whats going on.

Attached Thumbnails

  • desktop.jpg

  • 0

#4
amtemp

amtemp

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Issue has been solved. Please close the thread. I have reformatted my computer.

Thanks for your help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP