Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Word attachments open slow in Outlook 2003


  • Please log in to reply

#1
rwilpower

rwilpower

    New Member

  • Member
  • Pip
  • 5 posts
After working in Outlook 2003 for a while, any MS Word Email attachment will open slowly; maybe 60-120 seconds or more. When I start Outlook, if I open a Word Email attachment 1st thing, any other Word attachment opens quickly. After a while, if I try to open a Word attachment, it will take a minute or two to open. Closing Outlook will not help. I have to re-boot the computer and open Outlook, open a Word attachment, and that will stop the problem for a while; maybe an hour or two. If I do not open a Word attachment immediately upon opening Outlook, then an attached Word doc will open slowly.

MS Word that is not an Email attachment does not have the same problem; Word opens immediately.

I have monitored the CPU, while the hourglass is turning, there is no indication that CPU usage is excessive, nor is there any HD action. It just sits there. The Windows Task Manager does not show any abnormal processes, and the Application tab will only show Word is not responding. Even trying to shut down the Application can take a while.
  • 0

Advertisements


#2
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts
A question before I hazard a guess at what your problem might be...are you running Symantec Anti-virus?
  • 0

#3
rwilpower

rwilpower

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yes, but I have already disabled Office Plug-in
  • 0

#4
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts
Did you disable it in Symantec or in Outlook?
  • 0

#5
rwilpower

rwilpower

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Just in Symantic. How do you disable it in Outlook?
  • 0

#6
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts
Open Outlook and go to Tools>Options. Navigate to the Other tab, then press the Advanced Options button, then the Add-In Manager button.

You should now be looking at a list of items with checkboxes next to them. Tell me what you see on the list and whether the items are checked or unchecked.
  • 0

#7
rwilpower

rwilpower

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Empty the Deleted Items folder upon exiting - Unchecked
Make Outlook the default program for E-mail, Contacts, and Calender - Checked
AutoArchive
Reading Pane
Enable the Person Names Smart Tag - Checked
Display Messenger Status in the Form Field - Checked
  • 0

#8
wittybrit

wittybrit

    New Member

  • Member
  • Pip
  • 2 posts
You didn't follow the full intructions:
1. Open Outlook and go to Tools>Options.
2. Navigate to the Other tab,
3. then press the Advanced Options button,
4. then the Add-In Manager button.

You stopped at step 2!
Although I think "Sloth" wanted you to click on "COM Add-ins" in step 4. This is where I have my "Norton AntiSpam Outlook Plugin"
  • 0

#9
rwilpower

rwilpower

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
All of the following are chesched
DCCExtensions
Exchange Extensions property pages
Windows CE Support
Fax Server Extension
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP