Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help fast ~_~ SATA drives


  • Please log in to reply

#1
qqmaxrpm

qqmaxrpm

    New Member

  • Member
  • Pip
  • 1 posts
Hello, just popped over to this forum...hope you guys can help me out

System specs:
Intel P4 2.80HT
Asus P5S800-VM Mobo
SiS 964Chipset
Seagate Baracuda(sp?)80GB SATA drive :tazz:


Problem here is that my WinXP Professional setup screen does not recognize this SATA drive.
I have already installed the correct driver/chipset for the SATA drive on board from the Asus site.
My SATA connectors are not through a PCI but it is on board. I only have one SATA drive...drivers were installed through the XP setup menu pressing the "F6" option...then loaded my chipset drivers through the floppy disk...but after that, my setup still doesn't recognize the harddrive...PLEASE HELP! *big thanks*
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. Here is a good link that may help you resolve your SATA problem

http://www.omnicast....build/SATA.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP