Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

It's Automatic


  • Please log in to reply

#1
eaglemike

eaglemike

    Member

  • Member
  • PipPip
  • 17 posts
I installed the Office XP 2002 software.
When I open Outlook, I have to click on the send/receive button in order to get my new email.
Is there a way to make it so that it automatically receives when I open up the program? I used to have that option in Outlook express and Outlook works that way at the workplace.

I'm running WindowsXPPro and the Outlook program is part of Office XP 2002.

Thanks.
  • 0

Advertisements


#2
Spank_Me

Spank_Me

    Member

  • Member
  • PipPipPip
  • 179 posts
:D Not sure if you have solved your problems yet, I have just signed up with this site, to configure options in Outlook, start Outlook, go Tools - Options - Mail Setup tab - Send Receive buttons, there you can play around with send\receive as soon as connected, how often to send\recieve... yadda yadda.

If you have already solved this issue, please disregard this notice...... <_<
  • 0

#3
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
I had this same thing happen to me. I was disabling a bunch of windows services and when I was done I had to manually send/receive mail. The lame part is that I disabled so many services that I don't know which one is responsible for that. I could figure it out though. Have you messed around with services.msc lately? Or maybe software that "optimizes" or "tweaks" your os?

-=jonnyrotten=- <_<
  • 0

#4
eaglemike

eaglemike

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I do have the auto receive and send checked off already, but it doesn't seem to matter. I still have to manual do it in order for it to happen.

I haven't changed any services, but is there a service I should go make sure is available?

Thanks again.
  • 0

#5
Spank_Me

Spank_Me

    Member

  • Member
  • PipPipPip
  • 179 posts
Eaglemike

I think that I might have found the solution, I am running Office 2003 and had the same issues, poking around my settings I have the Send\Receive settings also to automatic connect but would add any email to my Outbox. confused1.gif The only way to send the email after typing was to hit F9 for Outlook to refresh.

Check out in Outlook - View - Status bar, should now be a small toolbar at the bottom of the window, lower right hand side there should be an Outlook icon with a down arrow beside it. If you click on that arrow a pop up box should allow you to deselect the Use Offline function, which will probably be checked. happy.gif

I did that with my settings and now when I click send, the email is sent automatically. laugh.gif Hope this helps.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP