Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can not view network


  • Please log in to reply

#1
jimhaynes

jimhaynes

    Member

  • Member
  • PipPip
  • 36 posts
I have a small peer-to-peer network with 4 computers all running Windows XP with SP2. Two are connected to a Linksys router/AP (WRT54G) with a cable and two wirelessly. When I try to view the Workgroup Computers from any computer on the network I get a message, “Workgroup not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Network path was not found”. I can ping the router, but cannot ping the computers on the network.

The Window Firewall is disabled on all computers. I have run the Network wizard on all computers. I have ZoneAlarm installed on all computers and have the IP range for the network in the “Trusted Zone”

Where do I look for permissions, if this is the problem.
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Did this just start, or have you never had this network actually running? Make sure your pc's are all on the same subnet. Give them static Ip's that match with the subnet. That way the router knows they're all there. <_<

-=jonnyrotten=-
  • 0

#3
jimhaynes

jimhaynes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts

I have a small peer-to-peer network with 4 computers all running Windows XP with SP2.  Two are connected to a Linksys router/AP (WRT54G) with a cable and two wirelessly.  When I try to view the Workgroup Computers from any computer on the network I get a message, “Workgroup not accessible.  You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permissions.  Network path was not found”.  I can ping the router, but cannot ping the computers on the network.

The Window Firewall is disabled on all computers.  I have run the Network wizard on all computers.  I have ZoneAlarm installed on all computers and have the IP range for the network in the “Trusted Zone”

Where do I look for permissions, if this is the problem.

View Post


  • 0

#4
jimhaynes

jimhaynes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts

Did this just start, or have you never had this network actually running?  Make sure your pc's are all on the same subnet.  Give them static Ip's that match with the subnet.  That way the router knows they're all there.  <_<

-=jonnyrotten=-

View Post


I have had this network running in the past. All pc's do have the same subnet. The router asigns the IP. One computer, DT #2, is running Windows XP SP2 Home Edition. This computer can see all the computers on the network.
  • 0

#5
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Have you modified or updated anything recently? If nothing has been changed, I can't really see why it would malfunction all of a sudden. It's definitely possible, but not probable, unless it's hardware.

-=jonnyrotten=-
  • 0

#6
jimhaynes

jimhaynes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
I was able to Map a Network Drive. I can open that drive and drag files to it. Now when I try to map another drive and I browse to Microsoft Windows Network all I see is “Workgroup” and not the computers in the “Workgroup”. The one network drive, which I mapped in the past before the problem developed, appears in My Computer as a Network Drive and works properly.

I think keys to the mystery are the facts that the one computer on the network, which is running Windows XP Home Edition, can see all the other computers, which are running XP Professional, and the “Permissions” message. Where in XP Professional do I set or view permissions?
  • 0

#7
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Do you have different user accounts created? Go to each XP professional computer and right click whatever folders or drives you want to share and click "Share this Folder" next click permissions. A list of users should pop up. Everyone should be on this list. You can then set the permissions you want everyone to have or you could add only the users you want to the list and give them all separate permissions. You will not be able to set permissions on xp home, because you can only view the folders with "simple file sharing". You might be able to start in "Safe Mode" and set permissions then, because simple file sharing is disabled.

-=jonnyrotten=-
  • 0

#8
jimhaynes

jimhaynes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
I only have one user account on each computer. If I right click on a folder (on an XP Professional computer) I get a context menu that includes “Sharing and Security”. Selecting that and looking at the Sharing tab I have “Share this folder on the network” and “Allow network users to change my files” checked. I don’t see “Permissions” anywhere.
  • 0

#9
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Go to control panel, and click Folder Options. Click the view tab, scroll down and see if "Use Simple File Sharing" is checked. If it is then uncheck it and check for permissions again.

-=jonnyrotten=-
  • 0

#10
jimhaynes

jimhaynes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
OK, I unchecked "Use Simple File Sharing", and then gave "Everyone" permission. I still get the “Workgroup not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Network path was not found” message.
  • 0

Advertisements


#11
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Have you run a command prompt and typed

ipconfig /all

That will tell you about your ip and some other info.

-=jonnyrotten=-
  • 0

#12
jimhaynes

jimhaynes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Yes several times and all looks normal. I just tried to ping the laptop to which I earlier mapped a drive and the ping was successful. I can also ping my main desktop. However I could not ping the second desktop (XP Home Edition). My next step is to reboot everything - again.
  • 0

#13
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
HI

when you setup a network to share file and folders I have always used the wiz in xp off the main pc and made the floppy disk to setup all the other ones have you done this?
You can look here for more info on trouble shooting the network.
Microsoft network troubleshooting
<_<
  • 0

#14
jimhaynes

jimhaynes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
After a good night sleep, today my Windows XP Professional computer can see each other and share files <_< , but I still get the “Permissions” message when I click on the icon for my XP Home Edition PC. (Believe I remember reading somewhere that Window XP takes sometime, perhaps several hours, to map everything on the network. That apparently took place overnight.) Now to figure out the permission issue on the Home Edition machine…
  • 0

#15
jimhaynes

jimhaynes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Finally, all is well. Adding an IP range to ZoneAlarm on my Home Edition machine for my network solved the last problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP