Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Norton Internet Security 2004


  • Please log in to reply

#1
davejos8

davejos8

    Member

  • Member
  • PipPip
  • 14 posts
Hello experts,

I have norton inetrnet security...windows XP is my OS....and I have Yahoo DSL as my inertnet provider. Couple of things I cant figure out.

1) Anytime I run a virus scan of my computer Norton usually finds a few files, when I try to fix these it always says delete failed. Is norton just a bad program?? When I run Adaware SE, and spybot search and destroy they both find files but they are different than the Norton ones. I have tried to manually erase the norton files...ie do a search from windows explore...including hidden files, and I cant ever find all of them....Any suggestions???? or is this normal?

2) Whenever I turn on my computer I get messages from Norton security saying that svc host is trying to connect to the internet...and it tells me to block it...this message usually appears about 5 times...each of which I have to click block....sometimes the program trying to connect is ybrowser.exe. Why does this keep happening??? I don't use Internet explorer at all...I just use the SBC browser that SBC provides....I have had lot of problems with spyware and stuff so I stopped using IE.

3) and finally.....not sure if this is a norton problem or not...but whenever I turn on my computer I have a small icon in the tray that says local connection is lost or weak..or something like that....and it says that this may prevent me from connecting to the internet....which isnt true..i can connect without a problem....what does that message mean?? I know I can turn it off cause there is an option for it....but is this something i need to fix???

Thanks for the help!!!

<_<
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP