Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Abit VT7 Sata Problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hey Guys

I have been looking for hours and can't find anything.

My problem, I have bought an Abit VT7 with an 80GB Sata HDD.

have plugged it all in and boots to bios screen fine. However it will just not fidn the HDD at all. when it boot there is a Raid screen saying to press tab, I do so and it comes up with a screen with all the options greyed out (I am guessing cos I only got one Sata HDD plugged in).

Have tried disabling raid rom in bios, it is set to boot other device, the drive has no jumpers and is plugged in via the sata1 plug and is using the sata power cable (not the molex tho have tried)..

The raid screen picks up the HDD but that is all, XP installation picks up nothing, even when i try to load the sata drivers.

Should it show up on the POST screen at all?

The drive works fine in my other PC (thought I would check it)

Any help appreciated


  • 0




    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. Here is an excellent link for all kinds of information on SATA. Maybe you can find a solution there.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP