Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows wont work out of nowhere!


  • Please log in to reply

#31
roccobladr

roccobladr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
the option isnt even there for me to do a repair like that.
  • 0

Advertisements


#32
roccobladr

roccobladr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
wait...it let me do that stuff in recovery console
  • 0

#33
roccobladr

roccobladr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
so im supposed to find a folder with a sub folder "snapshot" or something that is not recent. but i can only find one from the current date. what do i do? also, do i even dare putting my old video card back in?
  • 0

#34
roccobladr

roccobladr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
im in part 3 of http://support.micro...kb/307545/en-us
but now it is asking for an admin password...i tried blank and thats wrong..i really dont remember setting one up
  • 0

#35
roccobladr

roccobladr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
jk i got my password...but is it safe to put my other video card back in do you think? or should i wait.
  • 0

#36
roccobladr

roccobladr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
i know no one cares, but i got windows running again. stuff is wierd. when i boot up into windows i have a choice between "1" and "xp professional" i dunno what thats about. and its wierd for me to get into my docutments i have to go through "c" and stuff instead of just clickin ghte desktop and theres another thing in c that says "anthony" and "anthony.ANT" i dunoo but thanx. now i gotta put my bros video card back and wait to buy a new one.
  • 0

#37
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
It not that be dont care but everyone here is on different timezones, so mayb no one was available at that time.
We did u get u this far and now lets finish the job.
Did u complete part 4 of the MS article, i.e. system restore.
  • 0

#38
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts

i know no one cares, but i got windows running again


Everyone who replied to your thread "cares". But if you notice, once darth_ash started guiding you in #11, everyone stayed out of it.

Your problem is complex and if you have to reply to several people's recommendations, then the train of thought while trying to fix this, gets lost.

I have been pinging this thread since it began and throughout it's progress, so I still care very much about whether or not you fix your problem. Not only is it important to you, but it also helps me to learn more about how to help other people with similar problems.

Please be patient and continue with darth_ash's recommendations. I can tell he genuinely wants to help you.

makai

By the way, I know what frustration is all about. Once I was so frustrated while on a different forum, I got kicked out! LOL!! :tazz:
  • 0

#39
roccobladr

roccobladr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
hah, sorry guys i didnt mean it like that. i meant like its not a big deal, but its hard to get emotion across over the internet, lol. i really do appreciate the advice.

anyway, there are no other system restore points. just the one from yesterday.

any idea about the 2 different ways to boot XP? i think they are both identical.
  • 0

#40
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Cant u paste ur boot.ini file in ur next post.
  • 0

Advertisements


#41
roccobladr

roccobladr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
i'll copy it as soon as new egg gets my new video card to my house so i can actually go on it lol. i was using my brothers video card just to see if that was the problem and stuff.
  • 0

#42
Peepo28

Peepo28

    Member

  • Member
  • PipPip
  • 53 posts
I'm having a similar problem right now!! argh!! my boyfriend somehow screwed up our laptop so bad that it would only go to a black screen that said "disk error press any key to restart". I somehow figured out thru my own knowledge and searching on the net, to get the windows XP cd and try to recover it somehow. I did that and tried to run the recovery console, but for some reason, i couldn't really do much cuz i was confused out of my mind AND the stuff i was trying to do wasnt working.

I was supposed to create another folder or something called md tmp, then i was supposed to copy C:\windows\ yada yada yada, then delete C:\windows\ yada yada yada. but it kept saying that there was no directory to copy from or copy into. weird...

so then i decided to delete a partition (along with my old operating system) so i could re-install windows XP. what ended up happening is that it seemed to be working until it said that a whole boat load of files could not be copied. I ignored those error messages and continued with the set up, but at the end, it was all messed up b/c so many files could not copy!

now, this is where i'm up to: did it all over, this time when it said that a file could not copy, should i retry or cancel, i hit CANCEL. then when it asked to "continue setup without this file" i said NO. so it skipped all of the rest and now its installing "registry components" or something. Somehow I feel that I'm still not doing it right. I'm just waiting now IN HOPES that its going to miraculously be fine and I'll be able to start up windows and maybe work on installing the missing files by getting them from microsoft or something. AM I IN A FANTASY WORLD? How much trouble is our laptop in???!!? :tazz:
  • 0

#43
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
The moderator will probably move this to a separate thread.

You need to set your boot order in BIOS to cd first (usually done by tapping the delete key at boot) and insert your XP CD. You will need to do a clean install. You cannot delete Windows files, as you have discovered. Usually, a repair or reinstall is initiated by the cd, not the GUI (User interface) or within Windows.

Johanna
  • 0

#44
Peepo28

Peepo28

    Member

  • Member
  • PipPip
  • 53 posts
thanx. as soon as i get home from work, i'm gonna go straight to the laptop to figure this out. :tazz:
  • 0

#45
roccobladr

roccobladr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
hey! i got my computer running (im on it right now). threw in a 9600pro. i have a few things wrong though...

there is a user account called "ASP.NET Machine A..." i have no idea where that came from. and also to get to "my documents" i have to go through "my computer" then C then documents and theres 2 folders "anthony.ANT" and "anthony". the latter is where all my stuff is. how can i get it back to normal? like when i click my documents it goes to the stuff under "anthony" and where did "anthony.ANT" come from? and why is my CPU not clocking as an athlon 2500+? it said it before all my problems happened. i tried messings with the frequencies or whatever, but i could only get it so high before having to take out the mobo battery and stuff.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP