Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Black screen on startup


  • Please log in to reply

#1
baball03

baball03

    New Member

  • Member
  • Pip
  • 2 posts
I just installed a Radeon 9250 128 MB PCI, and i changed the BIOS to PCI instead of integrated. when it started back up it took a minute after a black screen to go to log in screen. Now the monitor doesn't get a signal from my comp for like 2-3 min. then if i click enter it goes into my account but then no windows will pull up except media player
  • 0

Advertisements


#2
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts
Right-click on your desktop and select the Properties menu. Go to the Settings tab and disable the on-board video card. Most likely Windows is trying to use both video cards to display programs thinking that you have a monitor attached to each. If the Display Properties window doesn't show plug your monitor into the on-board video card and it should show up there.

The change you made in the BIOS only sets the PCI card as the default for the BIOS and during boot. Once Windows takes over it does what it wants.
  • 0

#3
baball03

baball03

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
i have tried pulling up the display properties, but like i said nothing will open up to where i can see it, but media player. Command prompt i can see the x and the scroll bar, but i can't move it to where i can see it. i disabled the on board contoller, but i don't know what went wrong
  • 0

#4
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts
Plug your monitor into the on-board video card instead of the card you just installed and I'm willing to bet that the apps you've tried to open show up. After you change the properties as I indicated, plug the monitor back into your new card and you should be good to go.

Edited by The_Sloth, 12 July 2005 - 06:13 PM.

  • 0

#5
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts
Ok, it was pointed out to me that I forgot a few details when I replied earlier. Here is a better explanation of what to do on the Settings tab of the Display Properties page.

On the Settings tab of the Display Properties there is a drop-down box that allows you to select different display adapters, however, if you right-click on the picture of the monitors above it you can select the primary display. What I was suggesting is that you select the on-board display and uncheck the attached option on it so that Windows doesn't attempt to stretch your desktop across 2 displays when only one exists.

To do this, select your new video card on the drop-down menu. Right-click on the monitor in the picture above it that is NOT grayed out and click on Primary so that a check appears next to it. Now right-click on the monitor that IS grayed out and click on Attached to UNcheck it. Click OK and then Yes. From this point on your display will only show on your new video card and all apps will open correctly.

What Windows was attempting to do is stretch your display across 2 monitors because it thought you had 2 attached. The setting you changed told Windows that you only had one in use so now all programs will only open on the monitor that you told Windows was there.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP