Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't access workgroup


  • Please log in to reply

#1
phyzie

phyzie

    New Member

  • Member
  • Pip
  • 9 posts
hi

i try to access workgroup in my company..but i have a problem..
although i have setting in my computer properties...i used the same name workgroup like other pc...but my pc can't access..
  • 0

Advertisements


#2
samiko

samiko

    Retired Staff

  • Retired Staff
  • 424 posts
it can be many reasons:

1. your pc isn't living in the same subnet.
2. you haven't enabled file and printer sharing
3. the access depends on the system you are trying to connect to, for example it might be running a firewall which is blocking you from accessing the files.

if you could let us know how you have setup your workgroup and what systems are there.
  • 0

#3
phyzie

phyzie

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
1- i used the same subnet mask with the other pc

2- i don't where to setting the file or printer sharing..do you mean setting in folder option?

3- i dont think there have firewall to block the access.

actually i don't know how setup workgroup...what i know just setting in my computer propertis and put the same workgroup.
here we dont have server just switch to access internet.. :tazz:
  • 0

#4
samiko

samiko

    Retired Staff

  • Retired Staff
  • 424 posts
no it doesn't work this way.
if you have XP then go to My Network Places and on the left hand side you will see setup home network, run through the wizard and it should connect your pc to the rest of the workgroup.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP