Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Visual problems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Hi there
I recentley upgraded my old 98 that we got a couple of years ago. It had:

750Mhz cpu (aprox)
320 mb RAM
3dfx voodoo onboard graphics
20gb hard drive

My uncle dropped of an old xp minus a hard drive a cd drive and a floppy drive but it had:

1.2ghz amd athalon xp cpu
512mb ram
K7T Turbo-R mptherboard (with agp 4x so the video card should have worked)

So i thourght:

"Hey, maybe i could upgrade the old relic".

I put the hard drive cd drive and floppy drive in and realised that it had no vga port of the back. So, we bourght an nvidia geforce fx 5200. We put it in and connected the screen and mouse etc up and no picture came up. I thourght maybe it was the screen so i connected it up to my other computer's gear. Then it started to work. I throught it was a one off.

The hard drive couldn't cope with all the changes so i reformated it with fdisk. After later speaking to my uncle he said fdisk didnt always work so we dowloaded software from its maker - Seagate, that zeroed it. We then reinstalled 98se but now, it came up with an XMS driver problem. We thourght is we took out each piece of RAM (three of them) we could find the dodgey one. We reconnected it to its gear but as soon as we turned the psu on (at the back) the computer fired up. We were baffeled.

We changed the psu but the problem pursisted. In the end we cleared the CMOS and that cleared the power problems. However...

Now we were back to square one and we could not see anything! We thourght it might be because the AGP slot was dodgey (thats what my uncle claimed anyway)

After a long time of thinking over the past few days, we decided to try another motherboard (which my uncle also dropped off) the KM2M COmbo seris MSI mainboard. We thourght that is we could start a fresh we would be fine and that the AGP slot would be fine! I moved the RAM, the processor (which we had to clean and put more heatsink paste on it) and the heatsink and we attached the mainboard to the case. Then to our horror we discoverd that the fan in the case did not reach the "SYS_fan" slot on the mainboard.

We got in the car and drove to pc world to buy a new fan. We bourght one that connected to the psu and then via the psu to the mainboard. Finally, we connected everything back up and braced ourselves for the grand reopening....

1) Powerd up.....

2) saw the led ont he cd drive light up...

3) Saw no led on the Hard drive (we thourght this was a problem with the leds themselves until we tried anther hard drive and they worked fine"

4) And we saw.......................................................................................No image!

Our initial thourght was the Hard drive... so we swapped it for the slave on my other computer (has linux on) and for the first time (leds didnt work either on the other mainboard) the hard drive usage led fliccer!!!!! we thourght that we had done it! But still no image.

At this stage, we have changed:

IDE leads
Video card

And we haven't changed:


And we also have:

Run out of ideas!!!

Can you please help us...


We're begging you

Thanks in advance
  • 0




    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Welcome to G2G

I believe that the MSI K7T motherboard has a diagnostic LED on the actual board itself, located in between the parallel/serial ports.

If so, can you tell us what colour the LEDS (4 in total) are (red or green) when this problem occurs?
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I fixed it...
it turned out that when i tested to see which ram sticks worked, i took out the sole one that did. Hence no bleep and no image. Its all fine know
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP