Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

Outlook 2003 - signature font problems


  • Please log in to reply

#1
jensam

jensam

    New Member

  • Member
  • Pip
  • 5 posts
I'm using outlook 2003 on an XP computer. Must say I don't really like it aside from the sort options in the folders. I hate that it uses word to edit the emails.

Anyway... current problem is that I have my signature set up all in arial, also default font for composing emails is set to arial. However, when I open a new window to write an email my sig shows up with the first line in times new roman!! Such a pain to constantly have to change it back. Looks fine in sig edit area.

Also, always changes URLs and email addresses to times new roman. Is there a way to stop this? It drives me nuts seeing multiple fonts on the screen.

Thanks alot,
Jen
  • 0

Advertisement


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Open Outlook.
In the menu bar, Tools->Options.
In the Options dialog. Click on the "Mail Format" tab.
Click on "Fonts..." button.
In the new window, u can set ur desired font values.
Also in the same window, note that if u are using stationery the "Always use my fonts" option is selected.
  • 0

#3
jensam

jensam

    New Member

  • Member
  • Pip
  • 5 posts
Thanks, that helped getting the first line back to normal.

Any thoughts from anyone on my second question how the default for hyperlinked URLs and email addresses is times new roman? I'd like that to be arial as well.

Thanks.
  • 0

#4
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts
I'm not sure how to fix your font problems, but if you don't want to edit your e-mails in Word I can help you with that. Go to Tools>Options in Outlook and head to the Mail Format tab. Near the top is a check box labelled something along the lines of "Edit messages in Word 2003". If you uncheck that box you will edit messages in Outlook by default.
  • 0

#5
jensam

jensam

    New Member

  • Member
  • Pip
  • 5 posts
BEAUTIFUL!! ;) Turning the word editing off fixed my font problems! Thank you Sloth! I guess it was word messing things up and not outlook. :tazz:
  • 0

#6
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts
Good deal! Glad I could help :tazz: .
  • 0

#7
Lovetodrive2000

Lovetodrive2000

    New Member

  • Member
  • Pip
  • 2 posts
I'm having the same problem with my signature showing up as Times New Roman 12 pt when I have it set to Ariel 10 pt. Just started doing this today.

Haven't made any changes that I know of that would cause this.

Tried the suggestion above "Also in the same window, note that if u are using stationery the "Always use my fonts" option is selected" but that didn't help.

Any other suggestions?
  • 0

#8
Lovetodrive2000

Lovetodrive2000

    New Member

  • Member
  • Pip
  • 2 posts
Figured it out....

In Word, go to tools, options, general, email options and make the change there.

Wonder how I changed it there anyway?


I'm having the same problem with my signature showing up as Times New Roman 12 pt when I have it set to Ariel 10 pt.  Just started doing this today.

Haven't made any changes that I know of that would cause this. 

Tried the suggestion above "Also in the same window, note that if u are using stationery the "Always use my fonts" option is selected" but that didn't help.

Any other suggestions?

View Post


  • 0

#9
C Karp

C Karp

    New Member

  • Member
  • Pip
  • 1 posts
I had the same problems with my signatures. Parts of them kept showing up in Times when I had them formatted in Arial. This was driving me crazy but I think the problem is Word is the email editor but when it comes to email signatures Word and Outlook don't quite sync and, maybe, revert to the typeface which is the default font in Word if there's any confusion. Anyway...

After 2 hours of being driven absolutely mad by this, here is what I did and it worked.
I closed outlook (File, Exit) and all of the addins to it. (Wireless sync and a phone add in).
I opened Word, Tools, Options, General Tab and then Email Options (at the bottom right) then Email Signatures.
I deleted the offending signature and closed the menu.
Then in word I changed the default type to Arial. Word, Format, Fonts, selected Arial, then Default at the bottom.
Then I created the signature in Word just as I wanted it, selected it, and cut.
Then back to Tools, Options, General, Email Options, Signature and select New Signature and pasted what I had just created in Word.
Then scroll your cursor over "Select the signatures associated with." which is below and greyed out then click and you will get a message that says something like: this can't be done without opening outlook; do you want to open outlook? Click yes and then you can select when you want to use this signature.

Hope this helps.
  • 0

Advertisement




Similar Topics: Outlook 2003 - signature font problems     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured