Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internal modem problem


  • Please log in to reply

#16
cazabra

cazabra

    New Member

  • Member
  • Pip
  • 3 posts
;) ok i'm an idiot
problem solved (for me anyway)

I am a paranoid geek freak that is convinced uncle Bill is spying on all of us so I had turned off stuff that I forgot I had turned off :tazz:

The Remote Access items in msconfig > services tab were the culprit in this case.


How I figured it out ..
Internet Explorer > tools > internet options > connections .. nothing was there .. and when i went to add one, the error specifically said that I'm d dufus .. well ok, it said could not access Remote Access utilities or something along that line.

I was thiiiiiiiiiiiiiis close to doing a restore from day 1 .. whew !

Great benefit of all this .. I found this forum ;)

hope my info helps someone
  • 0

Advertisements


#17
Mrs Jones

Mrs Jones

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Problem solved by reinstalling XP however, I think it was the hopping on one foot while spinning counter clockwise and humming "Rule Britania" that did it.

Thanks for your efforts, suggestions and most importantly...your time! :tazz:
  • 0

#18
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
You're very welcome
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP