Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

start menu problems


  • Please log in to reply

#1
darkmetal505

darkmetal505

    Member

  • Member
  • PipPip
  • 39 posts
I have Windows XP. When I click on the start menu and go to all programs and right-click to delete the shortcut on a certain program, nothing comes up. I also went to Documents and Settings, then Start Menu and try to modify them from there, only the programs folder shows up and not the rest of my programs. I just recently system restored. Anything you guys can do to help?

Thanks a bunch
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts

nothing comes up


Not sure what you mean by this. What are you expecting to come up?

I also went to Documents and Settings, then Start Menu and try to modify them from there, only the programs folder shows up and not the rest of my programs.


Believe it or not... this is normal behavior for XP. Bugs the h*** out of me!

makai
  • 0

#3
darkmetal505

darkmetal505

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
when i go to start, then all programs, the list of programs and folders i have on my computer comes up, like accessories, real player, windows media player, norton antivirus, etc. Usually, like on my laptop (which also has XP), I am able to right-click and the drop down menu that has open, explore, delete, rename, etc. comes and I can edit it the way I want. But on my desktop, the menu doesnt appear. Its really not a big deal but I wanted to move stuff around and get rid of extra uneeded shorcuts and such.

Thanks
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
This is a registry problem, although not a Windows default install registry problem. Maybe someone changed a group policy or something when you weren't looking. :tazz:

Caution, messing with the registry can mess up your computer to where it is unusable. Please be very careful to edit only the registry entry described below! There, you've been warned!

Go to Start/Run type in "regedit" (no quotes)

Navigate to the following key by clicking on the plus signs...

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Right-click on the Explorer folder and choose Export from the drop down menu.

Under File name in the Save as window, type in Explorer.reg and choose your Desktop as the Destination. Click OK.

Minimize the Registry Editor window and verify you have the Explorer.reg file on your Desktop. (This is your backup registry file).

If you do, then continue on... Maximize the Registry window.

On the right side of the Registry Editor window, right-click on the Dword NoChangeStartMenu

Choose Modify from the drop down list and change value from "1" to a "0" (that's a zero with no quotes) Click on OK.

Exit the Registry Editor window and restart your machine. You must restart for this to take affect.

If everything is ok after you restart, then you can delete the Explorer.reg file on the desktop.

makai

PS... after all that writing, I hope you have this Dword in your registry!!!
  • 0

#5
Guest_Tony_*

Guest_Tony_*
  • Guest

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Right-click on the Explorer folder and choose Export from the drop down menu.

Under File name in the Save as window, type in Explorer.reg and choose your Desktop as the Destination.  Click OK.

Minimize the Registry Editor window and verify you have the Explorer.reg file on your  Desktop.  (This is your backup registry file).

If you do, then continue on... Maximize the Registry window.

On the right side of the Registry Editor window, right-click on the Dword NoChangeStartMenu

Choose Modify from the drop down list and change value from "1" to a "0"  (that's a zero with no quotes)  Click on OK.

Exit the Registry Editor window and restart your machine.  You must restart for this to take affect.

View Post


  • 0

#6
Guest_Tony_*

Guest_Tony_*
  • Guest
Oh crap I did that wrong lol.... any way what I was about to say is that 1 is to activatie the proccedure and 0 is to disactivate it.
  • 0

#7
darkmetal505

darkmetal505

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts

On the right side of the Registry Editor window, right-click on the Dword NoChangeStartMenu


i dont seem to have a NoChangeStartMenu, i have:

default and NoDriveTypeAutoRun

Thanks
  • 0

#8
Guest_Tony_*

Guest_Tony_*
  • Guest
That is because you need to add it.

Ok go to

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

then do this:
right click any blank area on the right side of the registry (where it show shte other registry entries) and then go to New>Dword Value, and then type in NoChangeStartMenu and then click ok, and to activate it. Double click on the reg entry that you have put in, and put number 1 in there.

Reboot your computer and it should work for your login.
  • 0

#9
darkmetal505

darkmetal505

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
I added it and restarted, but I am still experiencing the same problem
  • 0

#10
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
If you added it, you need to change the value to "0" NOT ""1"

Restart the machine.

makai
  • 0

#11
Guest_Tony_*

Guest_Tony_*
  • Guest
Oh okies, I thought that it would be 1, sorry for the incorrect information.

But on my pc Im sure I put 1 for it to work.
  • 0

#12
darkmetal505

darkmetal505

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
yea i did that too and it still isnt working :tazz:
  • 0

#13
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Is Drag and Drop enabled in your Start menu properties?
Also check this at the same folder in the registry as nochangestartmenu.

makai

Edited by makai, 15 July 2005 - 10:22 AM.

  • 0

#14
darkmetal505

darkmetal505

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
wow... that was the problem. I feel stupid now. Thanks a bunch :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP