Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU Fan...unusual


  • Please log in to reply

#16
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
This from the original post:

"Now for some reason my graphics card does not display a picture I tried everything I took out the motherboard but when I did the processor fan stopped working when plugged in the CPU_FAN area but works when plugged into the SYSTEM_FAN area"


Give in detail what: "I tried everyting I took out the motherboard . . ."

Did you remove graphics card with power on???

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

Lets establish a starting point:

Do all other fans work - (including Power Supply fans)?
Do you have a working speaker so you can hear the beeps?
You have no video . . .is that correct?
CPU fan works: Yes or No?
Did video ever work? Was you able to set BIOS? Yes or No?
Powere Supply working?

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

Now explain about the mouse & USB thing/statement ????

Was computer ever working??? I do not understand about the mouse being intermittent?? or was that someone else's statement?

did you ever have video . . . . did you ever get into setting bios?

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

Was (CPU chip / heatsink / fan assembly) assembled & installed on motherboard or did you assemble & install???

We got the 2 posting together on same page now. . .

You should read the "penned" posting by Staff on: "New Build Troubleshooting" - Good help info -

Give a post in that thread - refering to your problem - but make sure you mention "New Build Problem" & in detail - what you have done

They may be able to help you better than I can . . . Just make sure you tell them about the "DOUBLE POST"

A "New Starting Point" in Troubleshooting has to be established - otherwise it will go downhill quickly . . .

Good Luck
Jack123
  • 0

Advertisements


#17
dasickis

dasickis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
I Never removed the graphix card with the power on.

Do all other fans work - (including Power Supply fans)? Yes

Do you have a working speaker so you can hear the beeps? I don't know whether the speaker is working or not because I don't hear the beeps

You have no video . . .is that correct?yes

CPU fan works: Yes or No?Yes, but when inserted into the CPU_Fan slot it doesn't

Did video ever work? No
Was you able to set BIOS? No
Powere Supply working?Yes
  • 0

#18
dasickis

dasickis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
I contacted Giga-byte and Newegg and I am getting a replacement mobo and a new graphix card and CPU and starting fresh.

I'll let you know what happens then.
  • 0

#19
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
Good Deal . . . about getting new boards .. .

Still read the post from staff about New Builds.. . . (info only)

Good Luck & thanks for posting back the info
Keep in touch
Jack123
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP