Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Boot Problems


  • Please log in to reply

#1
brandonbird

brandonbird

    Member

  • Member
  • PipPip
  • 10 posts
Hi all,
I'm sort of a newbie to reformatting and things of the sort so please bare with me. I reformatted the hard drive on a Dell Inspiron 1100 Notebook that runs Win XP Pro. When I boot the computer it asks which OS I would like to boot from
Windows XP Professional
OR
Windows XP Professional
I did not partition the hard drive. The bottom XP doesn't work at all and I would just like to get rid of it and/or make the computer boot regularly without asking which OS to boot. In Disk Management it says there is an unallocated 39 MB of space and my C Drive (Healthy System) holds 18.58 GB is in NTFS. It says under layout that my C drive is partitioned. I have been on the phone with Dell Support several times and each time they manage to put me on hold and tranfer me a lot! Any assisstance is much appreciated. Thank you.
  • 0

Advertisements


#2
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts
Ok, here's what you need to do. Boot into Windows. Open My Computer and browse into the C drive. Go to Tools>Folder Options and go to the View tab. Make sure the option to Show Hidden Files is selected and click Ok. You should see a file named boot.ini. If you don't see it go back to the same place you were just in and uncheck the box marked Hide Protected System Files and click Ok. Once you can see boot.ini right-click on it and select Properties. Uncheck the Read Only box and click Ok. Now double click on boot.ini. You should see something like this in the window that opens

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

except that under [operating systems] there will be 2 lines. Make the file match the above text, save it and close the window. When you reboot, you won't see the second Windows XP option...in fact, your PC probably won't even show you the menu at all since there's only 1 choice for it to boot to now.

One question before I help you gain back the empty space...is it 39 MB or 39 GB?
  • 0

#3
brandonbird

brandonbird

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I'm pretty sure it's 39 MB... I gave the computer back to the person that I fixed it for and told her that I would deal with it upon her return from her vacation in 3 weeks. Thank you for your help.
  • 0

#4
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts
No problem, I'm glad to do what I can.

I would say if the second partition is 39 MB not to worry too much about it. It's not really worth the pain to fix. If it's 39 GB update this thread and I can walk you through a few options, although you'll most likely be better off just leaving it as a second partition instead of merging it with the existing one.
  • 0

#5
SwampGator

SwampGator

    Member

  • Member
  • PipPip
  • 19 posts

No problem, I'm glad to do what I can.

I would say if the second partition is 39 MB not to worry too much about it.  It's not really worth the pain to fix.  If it's 39 GB update this thread and I can walk you through a few options, although you'll most likely be better off just leaving it as a second partition instead of merging it with the existing one.

View Post


You sure a swell dude! Great informative answers! Are you a professional?
  • 0

#6
The_Sloth

The_Sloth

    Member

  • Member
  • PipPipPip
  • 160 posts

You sure a swell dude!  Great informative answers!  Are you a professional?

View Post


Actually, yes, I am. In fact, so are you :tazz: ! I think I'm going to turn around at my desk and throw my pen at you now.
  • 0

#7
SwampGator

SwampGator

    Member

  • Member
  • PipPip
  • 19 posts

Actually, yes, I am.  In fact, so are you ;) !  I think I'm going to turn around at my desk and throw my pen at you now.

View Post


:tazz: ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP