Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Shutdown Problem


  • Please log in to reply

#1
HyDekar

HyDekar

    Member

  • Member
  • PipPip
  • 59 posts
I just got my new computer up and running, and other then a few things everythings working A-OK... EXCEPT!

When I shut down, the screen stays on 'Shutting Down' and the power light on my case starts flashing, but the computer doesn't turn off...
It works fine restarting, only shutting down.
I can hear that the hdd and cd-rom power down. All thats left on is my power supply and fans..

AMD Sempron 2800+
512MB 400Mhz
Windows XP
Radeon 9200SE-DT
ASUS A7V880 M/Board

Thanks for any help!

Edited by HyDekar, 15 July 2005 - 03:24 AM.

  • 0

Advertisements


#2
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
How long have you let it spin sometimes there is a function that lets the fans run longer to cool down the system. It does sound unlikely though that it would be that. Is your power supply connected properly, what make is it and how long have you had the computer.
  • 0

#3
HyDekar

HyDekar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 59 posts
I've had the computer since Wednesday night. The oldest any of the new parts would be is 3 weeks...
My graphics card is a few months
My 400W power supply is less the the graphics card... Don't know exact numbers on those two...

When it comes up:
Saving settings, logging off, etc...
When it says:
Shutting Down
it'll be working, then you'll hear the hdd and cd power down, however all the lights will stay on, the power light will flash regularly, and the monitor will stay on, still on the screen saying 'Shutting Down'.
  • 0

#4
Redwontdo

Redwontdo

    Member

  • Member
  • PipPip
  • 38 posts
This didn't make sense to me but I had that problem a couple of months ago. It turned out to be a corrupted "shut down" sound file. I just changed the sound for shut down and it works fine now. Seems strange but it worked.
  • 0

#5
HyDekar

HyDekar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 59 posts
Thanks for the idea, Redwontdo, but I just fixed it ;)

I did a couple of google searches, and found a few things, that led me onto the track of it being something in the BIOS.
I just updated my BIOS (so glad for the EzyFLASH Bios on this M/Board) to the latest version. Once it had gone through and started Windows XP again, I held my breath, and pressed shutdown. ... ... Pitch black! No lights, no fans, nothing! It powerdowned perfectly! YAY!!

Well, that's tonights story, kiddies :tazz:

Thanks for all your help... I guess I was just more impatient then I thought ;)

- HyDekar

Edited by HyDekar, 15 July 2005 - 08:34 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP