Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem with forms when logged on as "user"


  • Please log in to reply

#1
debonwolf

debonwolf

    New Member

  • Member
  • Pip
  • 3 posts
Guys and girls, when i install and use a certain program as an administrator all the forms of the program display ok. However when i log in as a user certain forms do not display properly.

can anyone give me any advice?
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Part of your administrative duties is the assign to your users access to the programs. You probably just have to to do that. Noblese Oblige!

Edited by Tyger, 15 July 2005 - 07:50 AM.

  • 0

#3
debonwolf

debonwolf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
hi;
sorry about the long time it took to reply. Had to do the malware scan on 2 computers and i feel sick for a while.
Anyway i have some scan reports for you to check out and i want u to know that the problem has been fixed.
Question:
if i don't allow the "user group" access to a file but i allow a specific user within the "user group" access to a file.
Will that cause a problem?

Here are the scan reports:
---------------------------------------------------------
ewido security suite - Scan report
---------------------------------------------------------

+ Created on: 4:20:28 PM, 7/19/2005
+ Report-Checksum: B8F3A8C8

+ Scan result:

C:\old\computer#2\Documents and Settings\sales.123-SUPPLY2\Cookies\sales@112.2o7[1].txt -> Spyware.Cookie.2o7 : Cleaned with backup
C:\old\Documents and Settings\sales\Cookies\sales@ivwbox[1].txt -> Spyware.Cookie.Ivwbox : Cleaned with backup
C:\old\Documents and Settings\sales\Cookies\sales@paypopup[1].txt -> Spyware.Cookie.Paypopup : Cleaned with backup


::Report End

---------------------------------------------------------
ewido security suite - Scan report
---------------------------------------------------------

+ Created on: 4:26:28 PM, 8/3/2005
+ Report-Checksum: CFA15C7B

+ Scan result:

HKLM\SOFTWARE\Microsoft\Internet Explorer\Extensions\{c95fe080-8f5d-11d2-a20b-00aa003c157a} -> Spyware.Alexa : Cleaned with backup
C:\Documents and Settings\sales.123-SUPPLY2\Cookies\sales@centrport[1].txt -> Spyware.Cookie.Centrport : Cleaned with backup


::Report End

Thanks for the help again.

p.s. do u do linux?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP