Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hijack this log - browser very slow - please help!


  • Please log in to reply

#16
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Let's try reseting your hosts file. Download this file: http://www.geekstogo...=download&id=22

To reset the host file to default, simply open the program, click the "reset default" button, and confirm the changes.
  • 0

Advertisements


#17
theboss

theboss

    New Member

  • Member
  • Pip
  • 8 posts
Kew852000

You need to turn off Windows XP System Restore
Click Start > Programs > Accessories > Windows Explorer
Right-click My Computer, and then click Properties.
Click the System Restore tab.
Check the "Turn off System Restore" or "Turn off System Restore on all drives" check box
Click Apply.


As noted in the message, this will delete all existing restore points. Click Yes to do this.
Click OK.

Then you need to rerun Hijackthis and fix

O4 - HKLM\..\Run: [mmtask] C:\Program Files\MUSICMATCH\MUSICMATCH Jukebox\mmtask.exe


And if you have spybot S&D run it and remove everything in red

If you dont have it you can download it from Spybot S&D
Remember to update it before you run it
Then Run an up to date antivirus programme


YOu can if you then turn system restore back on (personally i dont use it)
To turn on Windows XP System Restore
Click Start.
Right-click My Computer, and then click Properties.
Click the System Restore tab.
Uncheck the "Turn off System Restore" or "Turn off System Restore on all drives" check box.
Click Apply, and then click OK.

Reboot your PC and hopefully all will be fixed.

<_<
  • 0

#18
kew852000

kew852000

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hello - did all recommended items. I still can't log on to my internet provider's web page. They insist it is working on their end - the site is www.comcast.net. Any other ideas? Thanks for all your help!!!
  • 0

#19
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Why don't you post another log so we can see what's going on now with your computer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP