Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

YPager log


  • Please log in to reply

#1
chiquita77

chiquita77

    Member

  • Member
  • PipPip
  • 47 posts
[FONT=Arial][SIZE=7][COLOR=purple]


Hi I am a first time user of the forum. I had been using yahoo messenger on my PC, but I upgraded the messenger to the newer version and I accidentaly deleted a file a need called YPager Log. Can someone please tell me how I can recover YPager log and begin using messenger again. Thanks a lot for your help.
  • 0

Advertisements


#2
chiquita77

chiquita77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
:tazz: can someone please help me?
  • 0

#3
chiquita77

chiquita77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
:tazz:
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi chiquita77...Welcome to G2G!

Sorry about the delay...do you still require assistance?

wannabe1
  • 0

#5
chiquita77

chiquita77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
Yes I still do need help with this. Thanks so much for replying :tazz: I would appreciate any help you can provide.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello chiquita77...

Did you delete this file yourself or did it just kind of disappear during the install?

wannabe1
  • 0

#7
chiquita77

chiquita77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
Hi, I think it just disappeared during the uninstall. Thank you
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello chiquita77...

Probably the quickest way to recover this file would be to reinstall the Yahoo Messenger. Be sure to download a fresh install in case your previous download was flawed or corrupt. Is it the new Beta version that you are installing?

Note: Be sure to uninstall the previous installation from...Start > Control Panel > Add / Remove Programs...before installing the new copy.

wannabe1
  • 0

#9
chiquita77

chiquita77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
I tried and did install the program, but it says "messenger cannot connect" when I imput my username and password. For some reason my internet connection is not being recognized. Thanks!
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
chiquita77... :tazz:

Now let's get you connected....

How do you connect to the internet? Dial up? LAN? It would help to know. Also, do you have a firewall?

In the Yahoo! Messenger window click on "Messenger" and choose "Preferences". In the box under the heading "Connections", put a tick in the button labeled "No Network Detection" and see what happens. (There have been some issues in this area.)

Hope this works for you.

wannabe1
  • 0

Advertisements


#11
chiquita77

chiquita77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
Thank you for all of youor help, but even doing that is not working ;) . You asked if I was trying to install the beta edition, yes I am trying install it. Again thanks so much :tazz:
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello chiquita77,

How do you connect to the internet? It would really help me help you if I had a little more information. Do you have a firewall and what kind is it? We may have to enable some permissions to get Messenger to connect...we'll just keep plugging away at it.

wannabe1
  • 0

#13
chiquita77

chiquita77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
Thanks for such quick replies! I use DSL to connect and I am running Windows 98 SE. Thanks!!
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
chiquita77...

If you connect through DSL, does your provider require a proxy? You may have to enable the HTTP Proxy and type in the server name. Give your ISP a call and ask them for that information. I have pesonally never hooked up through a DSL, but will check with one of our providers in the morning to see if they know of any issues with this version of Messenger.

wannabe1
  • 0

#15
chiquita77

chiquita77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 47 posts
Hi I contacted my service provider but they said they coould not help me. :tazz: so hopefully I'll be able to resolve this. Thanks so much
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP