Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Hotmail issue

  • Please log in to reply



    All Around Computer Nut

  • Retired Staff
  • 2,678 posts
hi guys,

Well I've tried everything. but can seem to access hotmail all of a sudden. Maybe one or our knowing techs can help out here.

I use FF for all my browsing, but my Wife prefers IE, even though she has said she is ok with FF. Yesterday she went to check her Email. the page would take 2 or minutes to load then I get a message on the hotmail site. (see image below)

Now, I can access the hotmail account with no issues in FF, but as you can already guess, My wife doesn't like using FF for this, don't ask me why because I don't know. so I know it actually has something to do with IE.

Before you ask, here is what I have done.

checked HJT log,
cleared cookies, cache, temp net files
checked for L2M, yikes there was an entry (Key word is was)
did sfc /scannow
ran shredder just to make sure
AVG ran with updates, as expected no issues.
and yes Windows updates are current.

latest install was java from Sun Microsystems.

So anyone else have any ideas??? if I don't get this fixed my wife will have a fit about having to use FF for her Email.

Attached Thumbnails

  • untitled.JPG

  • 0





  • Member
  • PipPip
  • 45 posts
It looks like the passport.net service had a small upgrade yesterday, perhaps this was the cause of your problems?

Could you try again for me please?
  • 0



    All Around Computer Nut

  • Topic Starter
  • Retired Staff
  • 2,678 posts
no joy :tazz:

I even did a system restore to the day before all this happened, then today it started all over again. and now I can't even access it via FF
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP