Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

missing "aoltray.exe" file

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I am trying to set up a donated computer for my mother. She is 80 and loves to search the web and send/receive email. Her "new" computer is a Compaq Presario 1230 with Windows 98 operating system. I had to install an external modem, which worked fine. I then installed an upgraded version of AOL. Everything worked fine at first. After turning off the computer and re-booting it gave me this message.

"The file or folder 'aoltray.exe' that this shortcut refers to cannot be found". Then I get the Registry Editor screen, which stops me cold. I don't know how to continue.

I do not have the Windows 98 CD to re-install. Someone gave me a combo card, modem and network, but it won't fit in the computer.

I have been working on this for about 3 weeks! So ... thanks so much to anyone who can help me.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP