Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Why can't I delete Internet Explorer History?


  • Please log in to reply

#46
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
As Desenette says you must change from 0 if set at 0 you can not delete histroy.
This problem occurs because setting the value for the "Days to keep pages in history" setting to 0 does not clear Web sites in the History folder until the following day.
  • 0

Advertisements


#47
fflowergirl

fflowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Thanks, Peter, for bringing up this old thread.

I haven't posted about this deleting History problem for awhile but I still have the problem....it hasn't been solved.

I did set it to 1 day instead of zero and each morning the History is erased.

But I CAN'T manually do it the way I always have been able to do before.
By going to Tools...Internet Options....Delete History...OK.

That doesn't work.

I can manually right click on each email or website to delete but can't delete the entire bunch.

I click on Control H which brings up History...I try the History delete in hopes of watching them disappear...NOT....They disappear on my sister's computer. :tazz:

I copied every single thing that was in her Tools...but it still doesn't delete.

Janie ;)

P.S. When I use Mozilla Firefox, no problems with deleting History; it works fine. However, I would still like to get IE to work also! (Like it should.)

  • 0

#48
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
janie....i don't remember if we suggested it but did you uninstall/reinstall IE?
  • 0

#49
fflowergirl

fflowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Yes, dsenette. it was suggested....
Let me tell you what happens when I try and please let me know
what I am doing wrong.

I go to Control Panel

Click on Add/Remove programs

Internet Explorer is not one of the choices

On the left side it says: Add/Reomove Windows components

I click on that and Internet Explorer is one of the choices.

I highlight IE and click on next

The wizzard does some kind of set-up configuration component


And that is it.

IE is still there, the same as before.

I guess I don't know how to uninstall IE???

Thanks, Janie :tazz:

And you might remember, I can't even get into safe mode, I must
be doing something wrong there also!!!

  • 0

#50
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
To re-install IE. Download and run this script from Kelly's Korner. (link). This will help u to re-install IE easily, just follow the instructions.

Note: Ur Anti-Virus might give a warning when the script runs. Pls, ignore the warning and let the script run.

When the script runs U will be asked for a path.
If u have upgraded to SP2, pls enter C:\WINDOWS\ServicePackFiles\i386 as the path.
If ur PC came pre-installed with SP2 or u have'nt updated to SP2, pls. insert ur XP Setup CD.
  • 0

#51
hholidayy

hholidayy

    New Member

  • Member
  • Pip
  • 2 posts
Hi Janie,

Did you try what I posted ... post 44# ?
It's not has simple has just clicking "Clear", but it's a lot faster than having to delete each post manually !

Ray
  • 0

#52
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
When you tried to do it through control panel > internet options did you have internet explorer closed. If not close IE then try that option. Has this helped.
but don't forget to take the days of 0 first.

Edited by peterm, 10 August 2005 - 06:07 PM.

  • 0

#53
fflowergirl

fflowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Yes, Peter, IE was closed when I went to the Control Panel.
Actually, I am leery of un-installing Internet Explorer.
My huband would kill me (not really KILL) if I couldn't get it back and
messed up the computer.

Holiday, I don't like to admit this but I don't know how to find this folder.
And I would prefer to not have to re-boot to delete history. :tazz:
So how do I find that folder.
Tell me in simple easy to understand words. ;)
Thanks
Janie :)


3- go to the folder :
C:\Documents and Settings\<username>\Local Settings\History
and delete all of its content.
  • 0

#54
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
1)ok internet was closed but was the days to keep history taken of 0
2) do you have more then 1 user setup to use the computer or do they all use the 1 login
3) do you use AOL instant message

Edited by peterm, 10 August 2005 - 07:08 PM.

  • 0

#55
fflowergirl

fflowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Hi Peter.

1. Well, IE is kinda open because to click on Tools, the yahoo home page has to be up.
And yep, it is set to clear in one day...I have had it set on zero and every morning it is clear but today I set it at one.

(I have also tried going to control panel, internet options and clearing History that way, then IE is closed for sure...makes no difference, still doesn't clear History.)

2. We have only one user set up and we all log in with the same ID and password.

3. Nope, don't use AOL messenger...don't use ANY messenger.

And by the way, I did try disabling Norton, just to see if that made a difference,
tried to delete History the way I always USE to be able to delete it but it didn't help.

  • 0

Advertisements


#56
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
1)What if we set up a new user so when you log on you have the choice to pick the current one or a new one. That way when you pick the new one and use IE if you don't have the problem then we know it is a possilble setting for the user , If you have a problem still then we know it should be a setting in local machine.
Just a thought
or
2)1. Quit all running programs. and the ones in the Taskbar
2. In Control Panel, double-click Internet Options.
3. On the General tab, click Clear History.
4. Click Yes, and then click OK.
5. Restart Internet Explorer.
6. If the problem persists, restart your computer in Safe mode, and then repeat steps 1 through 5.
or
I can walk you through this one
1. Quit Internet Explorer.
2. Delete all of the values except for the (Default) value from the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs

Edited by peterm, 10 August 2005 - 10:54 PM.

  • 0

#57
camelfilter

camelfilter

    Member

  • Member
  • PipPip
  • 12 posts
Hi Janie!!! Remember me? Hehe. I'm CAMEL and you helped me with my email problem, remember? Now I'll try to help you. I suggest you to restore defaults and reset web settings, and then try again to delete temporary files and cookies. I'll tell you how, and let's see if that works.

Open Internet Explorer --> Tools --> Internet Options --> Advanced --> Restore Defaults

Then Go to Programs --> Reset Web Settings

Then Go to General --> Delete Offline Content and Cookies, and Clear History

I really hope that will work!!!
  • 0

#58
fflowergirl

fflowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Hey Camelfilter....you must have watched the movie 'Pay it Forward' and
thought you owed me a good deed. ;)

Well, so far, it is working...MY GOODNESS I am surprised!

I went to Advanced and couldn't find Restore Defaults...where is it?

I went to Programs and Reset the Web Settings.

I always do the delete cookies and temp files, and that works fine.
I deleted History and it DELETED...we'll see if it keeps working.

Sometimes it works a couple times and then stops....

If it does keep working, I owe you ANOTHER favor! :)

Oh, by the way, when I set the days of History to ONE, all of yesterday's
History was still there
...it has to be set to ZERO to not have even one day's history remaining.

Thanks again to everyone that has helped me with this History delete problem.
Janie :( Happy Girl if it works! I will keep deleting all day and checking! :tazz:

Edited by fflowergirl, 11 August 2005 - 06:01 AM.

  • 0

#59
camelfilter

camelfilter

    Member

  • Member
  • PipPip
  • 12 posts
Hi Janie!!! How r u? I hope this will really work; not once or twice, but for ever and ever, hehe!!!

By the way, I did see the movie and it's one of my mom's favorites, hehe :tazz:

I'm really glad everything worked. Also writting to tell you where exactly the "Restore Defaults" are:

Internet Explorer --> Tools --> Internet Options --> Advanced --> Restore Defaults (it's not inside the "Settings" white square; it's a button you can click on below it and above "OK", "Cancel" and "Apply" buttons). I really hope you will find it... but maybe you're not gonna need to do this.

Now it's my turn for thanking you for thanking me, hehe ;)

Greetings :)
  • 0

#60
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
Once all your problems are solved I recomend that you get a alternative for IE! FireFox is the best way to go!
Cheers RockyIV
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP