Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blocked images on my outlook express


  • Please log in to reply

#1
cbt131

cbt131

    Member

  • Member
  • PipPip
  • 41 posts
all of a sudden I cannot see any images in my emails that come from Borders, Dell, Linens n things, etc. Just the dreaded red x inside a square.

any ideas on how to fix this?

Our OS is windows xp, outlook express is our email program, I can sucessfully view images on each individual email by clicking on "blocked images" when I click on view but this doesn't stay that way nor does it remedy the problem.

Thanks,
Cheryl
  • 0

Advertisements


#2
cbt131

cbt131

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
No ideas on this one? anyone?
C.






all of a sudden I cannot see any images in my emails that come from Borders, Dell, Linens n things, etc. Just the dreaded red x inside a square.

any ideas on how to fix this?

Our OS is windows xp, outlook express is our email program, I can sucessfully view images on each individual email by clicking on "blocked images" when I click on view but this doesn't stay that way nor does it remedy the problem.

Thanks,
Cheryl

View Post


  • 0

#3
rich-m

rich-m

    Member

  • Member
  • PipPip
  • 20 posts
Hi there,

Sounds like it could be a OLEXP 6 Security option.

Have you tried this: Outlook Express > Tools > Options > Security > uncheck 'don't allow me to open attachments....'. You should be ok.
  • 0

#4
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Let us know if rich m's fix worked. We like to know.

-=jonnyrotten=- <_<
  • 0

#5
someone

someone

    New Member

  • Member
  • Pip
  • 1 posts
I don't know if this worked for anyone else, but I was experiencing the same problems, and applied the suggested fix, and this worked. <_<
  • 0

#6
cameron8407

cameron8407

    New Member

  • Member
  • Pip
  • 1 posts

No ideas on this one? anyone?
C.

View Post

[COLOR=blue]



Try clicking on Tools, then Options, and then the Security tab. Uncheck Block images and other external content in HTML e-mail.

Cameron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP