Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Becoming Firefox Friendly


  • Please log in to reply

#1
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
I've made a couple of sites that appear to be fine using IE. However, my Firefox visitors do not see the pics, or do not see some of the pics. Here are two examples:

http://www.newbremen...rPics/index.htm

http://www.2shews.co...llery/index.htm

The "missing pictures" problem is not limited to thumbnails, either, if you explore the sites. What can I do to make the sites right using both browsers?

Sites were built with MS FrontPage, Word and Adobe Photoshop.

Thanks to anyone who can shed some light on this for me.

Johanna
  • 0

Advertisements


#2
ssone

ssone

    Member

  • Member
  • PipPipPip
  • 301 posts
I see every single picture in IE, Firefox, and Opera.


HmmMm...did u fix it after posting?
  • 0

#3
Johanna

Johanna

    The Leather Lady

  • Topic Starter
  • Moderator
  • 3,038 posts
No, I didn't do anything to it. I don't see the pics in Firefox, and I have a stack of emails from Firefox users saying they can't see the pics. I'm a real newbie at this- what am I doing wrong on my end that I don't see the pics? Thank you for taking the time to look into this.

Johanna
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Topic Starter
  • Moderator
  • 3,038 posts
I used Firefox to click on the above links, and -surprise- PICS! But if I go to the sites directly from Firefox, no pics. The addrress URLs are changing, too, with a "5" being inserted. This is in both sites, from the index pages, to the thumbs, to the regular graphic inserts.

TIA
Johanna

Attached Thumbnails

  • ScreenShot005.jpg

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP