Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem accessing private folder


  • Please log in to reply

#1
nifelshroud

nifelshroud

    New Member

  • Member
  • Pip
  • 3 posts
ok, so i have windows xp, and two partitions. a system one, which is fat32 and another one, whick is ntfs. i moved the my docs folder from where it was to a folder on the ntfs partition. so far so good. and i used the 'make this folder private' option for it. i then had some problems with the system and stuff, and had to format the system partition. but i forgot to uncheck the 'make this folder private' option for the folder, and now, after i formated the sytem part, i can't get into the 'private' folder anymore. i have very importamt stuff there and i really need it. :tazz: what can i do? please help...............
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Check out this MS article.
  • 0

#3
nifelshroud

nifelshroud

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
that did not help... i cannot set the permissions (i receive an error message), they are blocked and it says i can only edit the 'auditing', but i can't do that either. someone told me i have to log as the administrator and chage some things from a console. think you can help me out? the acces to the folder is denied and i cannot take ownership. :tazz: the main problem i see is the fact that i formated the windows partition and they can no longer identify the owner although the user has the same name, loggin, etc. And whatever i do from my loggin, the acces is denied. help help help..............
  • 0

#4
nifelshroud

nifelshroud

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
if i try to use the 'share this folder' oprtion from the security tab, at first it works (before i push the apply button) and i can edit the permissions. but wheni chose apply i receive this message 'an error occured while trying to share folder ZZZ. the shared resource was not created at this time', if i try again, tjhe permission options don't even appear until i right click the folder and select the security tab.
  • 0

#5
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Try logging in as Administrator (not any other account with admin privileges, but Administrator) in safe mode.
  • 0

#6
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
The real admin account must be accessed through Safe Mode in XP Home. Tap F8 at the boot for the option (usually). In XP Pro, two taps of Control-Alt-Delete at the Welcome Screen will let you log in as admin (not the power user admin account XP creates by default) Another way to do this is to install TweakUI from MS Powertoys and have the admin log in show on the welcome screen.

Johanna
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP