Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Send" problem with Outlook Express


  • Please log in to reply

#1
allangeorge

allangeorge

    New Member

  • Member
  • Pip
  • 2 posts
I can't send messages with OE. I get this error message: "An unkown error occurred. Protocol: SMTP, Port:0, Secure (SSL): No, Error Number 0x800C013B"
I connect to Internet and receive messages fine.
If I have to reinstall OE, how do you do this with Windows 98?
Thanks. George
  • 0

Advertisements


#2
Linkmaster

Linkmaster

    Visiting Staff

  • Member
  • PipPipPip
  • 940 posts
Hi allangeorge, Welcome to GTG !! :tazz:
have a look here:
http://support.micro...om/?kbid=253795
  • 0

#3
allangeorge

allangeorge

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
THANKS! Problem solved.
George
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP