Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express Keeps Closing on Me


  • Please log in to reply

#1
tomr8368a

tomr8368a

    Member

  • Member
  • PipPip
  • 38 posts
All of a sudden when at last I have my computer (Win XP) smoothly humming along, I start getting an error message when reading my e-mail that "Outlook Express Has Encountered a Problem and Needs to Close. We are Sorry for the Inconvenience." (Yeah, I'll bet!)
The details are incomprehensible to me, and I'm at a loss as to how to fix it. HHHHEEEEELLLLLPPPPPP.
Tom
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Hey Tom. Welcome to GTG. :D

Please click the Hijack This link in my signature and follow the instructions. Do not delete anything until someone comes along to advise you. This way we can see what's going on in your machine. <_<
  • 0

#3
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Here's the HJT post...many thanks for looking at it...
Tom from Texas Too (Plano)


Logfile of HijackThis v1.98.2
Scan saved at 8:05:15 AM, on 10/27/2004
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\dllhost.exe
c:\PROGRA~1\mcafee.com\vso\mcvsrte.exe
C:\PROGRA~1\McAfee.com\PERSON~1\MPFSERVICE.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
c:\PROGRA~1\mcafee.com\vso\mcshield.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\mcafee.com\agent\mcagent.exe
C:\PROGRA~1\McAfee.com\PERSON~1\MpfTray.exe
C:\PROGRA~1\mcafee.com\vso\mcvsshld.exe
C:\Program Files\BillP Studios\WinPatrol\WinPatrol.exe
c:\progra~1\mcafee.com\vso\mcvsescn.exe
C:\PROGRA~1\McAfee.com\PERSON~1\MpfAgent.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Documents and Settings\Tom Reynolds\Desktop\HijackThis.exe

O3 - Toolbar: McAfee VirusScan - {BA52B914-B692-46c4-B683-905236F6F655} - c:\progra~1\mcafee.com\vso\mcvsshl.dll
O4 - HKLM\..\Run: [MCAgentExe] c:\PROGRA~1\mcafee.com\agent\mcagent.exe
O4 - HKLM\..\Run: [VSOCheckTask] "c:\PROGRA~1\mcafee.com\vso\mcmnhdlr.exe" /checktask
O4 - HKLM\..\Run: [MCUpdateExe] C:\PROGRA~1\mcafee.com\agent\McUpdate.exe
O4 - HKLM\..\Run: [MPFExe] C:\PROGRA~1\McAfee.com\PERSON~1\MpfTray.exe
O4 - HKLM\..\Run: [VirusScan Online] "c:\PROGRA~1\mcafee.com\vso\mcvsshld.exe"
O4 - HKLM\..\Run: [WinPatrol] C:\Program Files\BillP Studios\WinPatrol\WinPatrol.exe
O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} (McAfee.com Operating System Class) - http://download.mcaf...84/mcinsctl.cab
O16 - DPF: {BCC0FF27-31D9-4614-A68E-C18E1ADA4389} (DwnldGroupMgr Class) - http://download.mcaf...,21/mcgdmgr.cab
  • 0

#4
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Hi Tom from Texas.

Your log looks clean. Did this start happening after you installed something?
  • 0

#5
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

Hi Tom from Texas.

Your log looks clean. Did this start happening after you installed something?

View Post



No, nothing new installed. It started all of a sudden one day a couple of weeks ago... happens when I open attachments like photos. I can't forward them or anything.
The "Details" says
"App Name MSIMN.exe
App Version 0.0.2800.1106
Mod Name Unknown
Mod Version 0.0.0.0
Offset 00009ca4"
Then, below that there are pages and pages of gibberish. This help?
Thanks again for looking... I ran a search in the website and couldn't come up with anything like this. I'm puzzled.
Tom From Texas Too
  • 0

#6
rich-m

rich-m

    Member

  • Member
  • PipPip
  • 20 posts
Tom,

Have you tried un-installing IE6, rebboting then reinstalling. It sounds like some of your files associated with this & Outlook Express 6 have become corrupt. You will need to goto control panel > add/remove progs > then uninstall.

If that doesnt work, your inbox.dbx might be corrupt. You can do a repair on your inbox but be careful not delete your mails in here.

Can you let me know how big your inbos is because there are issues that Outlook Express has with certain size .dbx folders

Rich
  • 0

#7
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Rich... good suggestion. I have a stupid question... what do I use to reinstall it?

Tom

Tom,

Have you tried un-installing IE6, rebboting then reinstalling.  It sounds like some of your files associated with this & Outlook Express 6 have become corrupt.  You will need to goto control panel > add/remove progs > then uninstall. 

If that doesnt work, your inbox.dbx might be corrupt.  You can do a repair on your inbox but be careful not delete your mails in here. 

Can you let me know how big your inbos is because there are issues that Outlook Express has with certain size .dbx folders

Rich

View Post


  • 0

#8
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
http://www.microsoft...ie/default.mspx
  • 0

#9
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
OK, I'm thick headed. I have WIN XP and sp2 installed, and if OLE is part of IE 6, it can't be uninstalled acording to the MS website. I downloaded Mozilla Firefox and it works, so I have abandoned Outlook Express. AAAAGGGGGG.



http://www.microsoft...ie/default.mspx

View Post


  • 0

#10
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
What kind of photo software do you use to open photos?
  • 0

Advertisements


#11
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Jersey Gal:
I have Windows Media Player and Realplayer.??? I really don't know what opens the e-mail pictures, but the text and any picture attachments open in Mozilla Thunderbird, Incredimail or Microsoft Outlook. Only not in Outlook Express. I'm still getting e-mails with no text or pictures with it. Puzzling.
Tom <_<


What kind of photo software do you use to open photos?

View Post


  • 0

#12
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
OK. I misunderstood. I thought you could read your e-mails, you just couldn't view the photographs. What you're saying is you can't read your e-mails or view photos. Does OE work fine otherwise? What I mean is, can you send and receive, but just can't view?
  • 0

#13
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
You didn't misunderstand, I "changed" the problem without being clear. The error message about OLE closing has stopped for some reason. Now, e-mail messages I get in Outlook Express come with the address bar, but the text and any photo(if sent as an attachment) are missing. If I use any other e-mail program like Mozilla Thunderbird, Incredimail, Microsoft Outlook, the text and any photo are received.
As to your question, I can send and receive but can't view anything. If I send to myself and open it in some other program, the text and any photo attachment are there. I apologize for the confusion I caused. Hope this clarifies it.
Tom


OK. I misunderstood. I thought you could read your e-mails, you just couldn't view the photographs. What you're saying is you can't read your e-mails or view photos. Does OE work fine otherwise? What I mean is, can you send and receive, but just can't view?

View Post


  • 0

#14
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
See if this post helps:
http://www.geekstogo...utlook express
  • 0

#15
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Did that work? If not, I have another idea.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP